Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shortcut to game problem


  • Please log in to reply
5 replies to this topic

#1 grassy

grassy

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tannum Sands
  • Local time:01:17 PM

Posted 26 August 2013 - 03:09 AM

Hi guys, i will try an explain this best i can, so please bear with me. I have a game installed on my "D drive" and the shortcut to that game is in my "games" folder (which i created) in "windows explorer library" along with videos,pictures,music and documents.When i double click on my game shortcut it creates another folder called Profiles right next to it.Thats the problem, why is it doing this next to the shortcut as it should create that folder in the Drive where i installed the game. All my other games dont have this problem. Any help on this would be great as this is driving me nuts. In the picture the yellow folder is the one created after double clicking the Crysis 2 shortcut. Thanks

Attached Files


Edited by grassy, 26 August 2013 - 03:24 AM.

MY SYSTEM, IN-WIN 909 SILVER CASE, INTEL 3960X PROCESSOR,CORSAIR DOMINATOR 2133 RAM,RAMPAGE 4 EXTREME BLACK EDITION MOTHERBOARD, NVIDIA GTX980ti GRAPHICS CARD,,EK 980TI WATERBLOCK
CORSAIR FORCE SERIES GS 360GIG SSD,SANDISK EXTREME 480GIG SSD,SAMSUNG 180 GIG SSD,,BITSPOWER FITTINGS
2 B&W MM1 COMPUTER SPEAKERS,DELL U3011/30 INCH MONITOR,HEATKILLER PRO4 CPU WATERBLOCK,CORSAIR AX1200 POWER SUPPLY....


BC AdBot (Login to Remove)

 


#2 grassy

grassy
  • Topic Starter

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tannum Sands
  • Local time:01:17 PM

Posted 27 August 2013 - 09:31 PM

Bump


MY SYSTEM, IN-WIN 909 SILVER CASE, INTEL 3960X PROCESSOR,CORSAIR DOMINATOR 2133 RAM,RAMPAGE 4 EXTREME BLACK EDITION MOTHERBOARD, NVIDIA GTX980ti GRAPHICS CARD,,EK 980TI WATERBLOCK
CORSAIR FORCE SERIES GS 360GIG SSD,SANDISK EXTREME 480GIG SSD,SAMSUNG 180 GIG SSD,,BITSPOWER FITTINGS
2 B&W MM1 COMPUTER SPEAKERS,DELL U3011/30 INCH MONITOR,HEATKILLER PRO4 CPU WATERBLOCK,CORSAIR AX1200 POWER SUPPLY....


#3 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,217 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:17 AM

Posted 28 August 2013 - 05:59 PM

You don't say if the game runs properly or not after you click on the shortcut. If it does, is it anything to worry about ?  My own game interests lie in simulators - flight and train. I have two train simulators and five or six flight simulators and only one of them generates folders outside of its own game folder, and that is MS Flight Sim 10 ( FSX ). It runs perfectly well with these folders in the documents library, discounting my lack of skill as a pilot. These external folders for FSX seem to be perfectly normal.

 

Chris Cosgrove



#4 grassy

grassy
  • Topic Starter

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tannum Sands
  • Local time:01:17 PM

Posted 29 August 2013 - 02:10 AM

G'day chris, thanks for the repy. The game runs fine, but i was just trying to find out why it opened the folder right next to the shortcut when it never used to. I dont know what could be different about the game install than before. Its just a learning curve and would rather know why, than just forget about it. I sort of like to know what i am doing rather than go through the motions of computing. I have tried to figure it out without much success.


Edited by grassy, 29 August 2013 - 02:10 AM.

MY SYSTEM, IN-WIN 909 SILVER CASE, INTEL 3960X PROCESSOR,CORSAIR DOMINATOR 2133 RAM,RAMPAGE 4 EXTREME BLACK EDITION MOTHERBOARD, NVIDIA GTX980ti GRAPHICS CARD,,EK 980TI WATERBLOCK
CORSAIR FORCE SERIES GS 360GIG SSD,SANDISK EXTREME 480GIG SSD,SAMSUNG 180 GIG SSD,,BITSPOWER FITTINGS
2 B&W MM1 COMPUTER SPEAKERS,DELL U3011/30 INCH MONITOR,HEATKILLER PRO4 CPU WATERBLOCK,CORSAIR AX1200 POWER SUPPLY....


#5 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,217 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:17 AM

Posted 29 August 2013 - 05:13 PM

At least the game runs !

 

From what you are saying, this seems to be a Crysis 2 related feature / bug (If it happens ALL the time, it's a feature, if it's only now and again, it's a bug!). I think your best bet for information on this and as to whether or not it causes problems for anybody is on the Crysis forums or possibly their FAQs. That's where you are most likely to find people who know their way around the game.

 

Chris Cosgrove



#6 grassy

grassy
  • Topic Starter

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tannum Sands
  • Local time:01:17 PM

Posted 29 August 2013 - 05:48 PM

Yea, ill give it a try and see what happens.Thanks for the help Chris. :)


MY SYSTEM, IN-WIN 909 SILVER CASE, INTEL 3960X PROCESSOR,CORSAIR DOMINATOR 2133 RAM,RAMPAGE 4 EXTREME BLACK EDITION MOTHERBOARD, NVIDIA GTX980ti GRAPHICS CARD,,EK 980TI WATERBLOCK
CORSAIR FORCE SERIES GS 360GIG SSD,SANDISK EXTREME 480GIG SSD,SAMSUNG 180 GIG SSD,,BITSPOWER FITTINGS
2 B&W MM1 COMPUTER SPEAKERS,DELL U3011/30 INCH MONITOR,HEATKILLER PRO4 CPU WATERBLOCK,CORSAIR AX1200 POWER SUPPLY....





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users