Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cdm.exe box comes up when i sign on


  • Please log in to reply
4 replies to this topic

#1 smarvin42

smarvin42

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 25 August 2013 - 04:29 PM

How can I get rid of the dialog box cdm.exe and return back to my home screen? thx



BC AdBot (Login to Remove)

 


#2 MzLindyOne

MzLindyOne

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:30 AM

Posted 25 August 2013 - 06:57 PM

Is that cdm.exe or CMD.exe, and a box with a black background?

 

If it's cmd.exe, is it just a small box over your desktop, or does what's behind it say "Safe Mode" in the corners?

 

What's the message in the box?



#3 smarvin42

smarvin42
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 28 August 2013 - 02:31 PM

Is that cdm.exe or CMD.exe, and a box with a black background?

 

If it's cmd.exe, is it just a small box over your desktop, or does what's behind it say "Safe Mode" in the corners?

 

What's the message in the box?

 

It is cdm.exe and yes the box is black and it says:   C:Windows\system32\



#4 sikntired

sikntired

  • Members
  • 1,086 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:30 AM

Posted 28 August 2013 - 05:11 PM

You might try System Restore to a point prior to the issue. Try using safemode and see if the problem persists.

 

http://www.sevenforums.com/tutorials/69585-safe-mode.html


Edited by sikntired, 28 August 2013 - 08:12 PM.


#5 MzLindyOne

MzLindyOne

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:30 AM

Posted 28 August 2013 - 06:14 PM

smarvin42, did you just remove a trojan from the computer, and if so, what program did you use and what did it give as the name of the trojan?  It should have made a log, and you can find it by opening the program.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users