Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intermittent Internet Issues


  • Please log in to reply
2 replies to this topic

#1 powerchordantics

powerchordantics

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 25 August 2013 - 02:50 PM

I have always had intermittent disconnections from the internet. My laptop usually reconnects on its own or a quick restart will sort it.

However, this weekend, the internet has been disconnecting at least once an hour. 9 times out of 10 it will not fix itself. Upon using the troubleshooter I get the error "default gateway not available". The troubleshooter usually fixes this and the internet is useable again until the next time it disconnects. I have also seen "your computer appears to be correctly configured, but the device or resource (www.microsoft.com) is not responding". The troubleshooter is usually unable to help with this and I have to reboot.

I have spent the last 3 days looking for help online, but nothing I have tried so far has worked. PLEASE HELP clear.png:(

 



BC AdBot (Login to Remove)

 


#2 Robert House

Robert House

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 29 August 2013 - 02:09 AM

I hope someone has helped you by now. Well, without explaining what is happening, I'll tell you what I do.  I shut off my modem and pull out its battery and power cord. I turn off my router and pull out its power cord.  I turn both my computers off and then wait a couple minutes.  Then One by one I power up first the modem... waiting untill all the green lights are on, then same thing with the router... then my desk top powers up, and lastly the laptop....that usually fixes it.  I may need to use the trouble shooter once more and do that routine once more, but if that doesn't fix it.. I'm on the phone to my ISP and it's often the modem that needs a jolt from them to get back online.  If you have troubles from this point further, I'd look at my hardware and drivers to make sure they are up to date.

 

I know the whole thing is complicated, but still, in this day and age with all the years of study and research and trial and error,   an internet connection , to me, shouldn't take all that fuss.  It's almost 2014, push a button, connected, end of story.  I wish.  Good luck. Rob



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,713 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:47 PM

Posted 30 August 2013 - 12:15 PM

Does this problem continue in Safe Mode with Networking?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users