Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unacceptable headphone jack sound quality - no headphone icon


  • Please log in to reply
10 replies to this topic

#1 Lone Fox

Lone Fox

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 25 August 2013 - 12:25 PM

Hello,

 

I just purchased a new notebook, and I have a bit of a problem. When I plug headphones into the side headphone jack, the sound quality is downright terrible. Very shortly I noticed that it didn't sound as good/decent as my older notebook.

 

The speakers seem to sound fine, well you know - as good as laptops can sound. 

 

Right now I have two notebooks side by side: 

a friends Samsung Series 3 (NP300E5C), with Windows 8 (upgraded from W7) / Microsoft High Definition audio

my Toshiba L50 Windows 8 / Realteck High Definition

 

I dont have my older notebook anymore, but I do remember it sounding better. Comparing this Toshiba to the Samsung (both sitting on the desk side-by-side), the Toshiba sounds a little better through the speakers, but there is no comparison with the headphone - The Samsung is pretty decent while the Toshiba makes me cry. 

 

Now granted, I'm not expecting a symphony, but if I cant solve this I'm going to have to sell the Toshiba.

 

I've tried uninstalling Realtek, but I couldn't get the sound to work.

Re-installing Realtek solved nothing

 

One thing I noticed, there is no 'headphone' icon in the device manager (Control Panel > Hardware & Sound > Sound / or simply right click the audio icon in the taskbar). Are the headphones not high definition or something?

screen capture: http://img580.imageshack.us/img580/7956/chm5.png

 

The above link show the speakers playing, when I actually have my headphones plugged in. Not sure if this is unusual or not, but I always remember there being a headphone icon. Both "show disconnected devices" and "show disabled devices" are checkmarked (right click).

 

please don't recommend me an external DAC, external speakers, or anything like that.

 

 



BC AdBot (Login to Remove)

 


#2 Lone Fox

Lone Fox
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 25 August 2013 - 12:48 PM

Well, I just went to Realtek's official website and installed their audio driver - still no luck.

 

:(



#3 Animal

Animal

    Bleepin' Animinion


  • Members
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:28 AM

Posted 25 August 2013 - 04:16 PM

I've seen more than one complaint similar to yours. According to a Toshiba rep:

If you can't solve your issue and no one in the community can help, contact support to speak with a tech support agent at (800) 457-7777.
- Peter


Quote above is from: http://forums.toshiba.com/t5/Audio-Sound/Satellite-L50-A013-i7-Very-Low-Sound/td-p/417285

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+


#4 Lone Fox

Lone Fox
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 25 August 2013 - 10:55 PM

I went and purchased a Samsung ATIV Book 4, and its nice. Sound is good also :) Call me crazzy.

 

I plan on selling the Toshiba, already asked if I could return it and they (Toshiba) said no. One problem though - since I swapped out my SSD and put the factory HDD drive back in, I'm getting some error message(s) and the Toshiba will not boot (I cloned the HDD -> to SSD). It worked great with the SSD (multiple re-boots), and even appeared to work fine the first time I swapped it back to HDD. Not sure what the deal is, and it concerns me since I cant just do a simple re-installation with the Toshiba because of the AMD A8 processor: http://support.amd.com/us/kbarticles/Pages/737-28041SupportforATIMobility.aspx



#5 lti

lti

  • Members
  • 600 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 09 September 2013 - 10:24 PM

My Toshiba laptop has some really horrible "MaxxAudio" effects that are enabled by default.

 

In that sound properties window you posted a picture of, select the speakers, then click Properties. In the Enhancements tab, check the "Disable all enhancements" box. That should disable the standard Windows "enhancements" and the MaxxAudio stuff. On my laptop with a Conexant audio codec, this also disabled the equalizer installed by the audio driver, which isn't a problem for me. The headphone output on my laptop is still really quiet, but that's a "feature" of the Conexant audio driver. I guess they were trying to limit the volume to prevent hearing damage when using headphones, even though the output to speakers (both the laptop's internal speakers and external speakers) is almost too low to use.


Edited by lti, 09 September 2013 - 10:29 PM.


#6 2TZoots

2TZoots

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 19 December 2013 - 08:19 AM

Had to make an account to say "Thank You, Iti!" for that useful piece of information :)



#7 lti

lti

  • Members
  • 600 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 19 December 2013 - 11:54 PM

You're welcome.

 

Unfortunately, I don't think there is anything you can do besides disabling the enhancements or checking the settings in the audio driver's configuration program.

 

I have only seen speakers and headphones listed separately in the list of audio devices when the generic Microsoft audio driver is used.


Edited by lti, 20 December 2013 - 12:01 AM.


#8 winactive

winactive

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 18 March 2014 - 04:27 PM

Thanks! I just plugged my headphones into my not very old Toshiba and nearly had a heart attack! I didn't buy Sennheiser earphones to get that amount of audio infidelity!

 

WTF?!? are Toshiba thinking? I was about to make plans to sell it!



#9 thankyou ITA

thankyou ITA

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 08 May 2014 - 01:25 AM

I agree with poster above, I had to create an account just to thank you ITI!!!!!!!!!!!! THANK YOU THANK YOU!!! Ive been battling with this for a while now with my brand new laptop and the IT guys from Toshiba were no help. I disabled the "enhancements" and everything was perfect with the sound just like it was on my old laptop! 

 

Seriously, WTF Toshiba!!!??? Why would you automatically enable a feature that makes the headphones and external speaker sound like complete garbage?!

 

 

 



#10 capslocked

capslocked

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:28 PM

Posted 13 May 2014 - 07:43 AM

The sound was so bad from the built in sound card in my Lenovo laptop, in the end I bought an Audioquest Dragonfly external USB dac and use it with my hi-fi system, speakers either side of my desk - best money I ever spent.



#11 Funnytom

Funnytom

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:28 PM

Posted 01 June 2014 - 09:54 PM

Just saw this on another forum, goto Control Panel -> Hardware and Sound -> Realtek HD Audio Manager -> DTS Tab -> Then hit Launch and either muck around with the settings or just switch it off - thats what I did and my Toshiba laptop sounds way better with headphones. 

 

Hope that helps






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users