Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows not responding vista. Safe mode partially working


  • Please log in to reply
1 reply to this topic

#1 Stickymiss

Stickymiss

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:19 AM

Posted 25 August 2013 - 09:02 AM

Vista service pack 2
Weds night shutdown pc, an hour later was still on shutting down screen so I turned off with the button.
Same thing Friday. Daughter was usin it on the Internet playing games and everything appeared to be working until I tried to turn it off.
Today I tried the command prompt thing, sfc/scannow. Couldn't get it to work as every time mouse went into bottom toolbar it froze, having to turn off with button.
I went into safe mode and did the scannow, it said it had fixed something and would make changes after a restart.
Still freezing in bottom toolbar, noticed Internet now not connected.
Safe mode again and did scannow again.
Same results.
I noticed there was a new prof installed on weds ( days first prob occurred) trusteer endpoint protection. Went to control panel in safe mode as I couldn't do it normally, tried to remove, got the message ' the windows installer service could not be accessed. This can occur if the windows installer is not correctly installed. Contact support'
In safe mode ran, ccleaner, spybot, and malware bytes. Spybot found 4 entries and asked me to do something to Mozilla (sorry I don't remember what but I said yes, it wasn't to close it, it was something like fix)
Malware bytes found nothing.
In safe mode restore centre will not open, nothing happens.
In normal vista nothing works, if I go in bottom toolbar it just freezes. If I try to click a shortcut from desktop I get message saying windows not responding and to end or wait.
Sorry I'm not very techy. Please help if you can, I've been sat here since 9.30am and its still not working. However it does appear to be able to shut down now after the scannow it just won't do anything else lol. Thanks in advance :)

BC AdBot (Login to Remove)

 


#2 Stickymiss

Stickymiss
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:19 AM

Posted 25 August 2013 - 09:04 AM

Sorry had to post this from phone sorry for any mistakes




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users