Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Start Tun Miniport Adapter


  • Please log in to reply
1 reply to this topic

#1 abrogard

abrogard

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 24 August 2013 - 08:27 PM

I have winxp sp3

 

My miniport adapters were listed as #1 and #2, both with yellow marks.

 

I could not install and use a USB endoscope and discovered someone that had one installed and working found it used the same driver as the tun miniports.

 

So I tried to uninstall in order to avoid conflict.

 

After many hassles, or a 'voyage of discovery' I got them uninstalled. First #2 and then #1.   After #2 went I found my Blaze DTV was working again. 

 

It had stopped after I'd done various edits and deletes in the process of following this advice:

 

http://forums.whirlpool.net.au/forum-replies.cfm?t=2139271#r13

 

which didn't work in the end  because the miniport would still not uninstall.  But it did disable the Blaze DTV.  My tv USB stick.

 

But finally I got it done, as I said.

 

And after the first one went Blaze came back.

 

But after the second one went Blaze went away again.

 

So I reinstalled the adapter and it popped up in Device Manager.  As an unnumbered adapter.

 

I see it has now become   #3.  There's no 1 or 2.

 

So that's it.  There's been quite some messing about here and there. 

 

Including removing registry keys - refer the link to the advice I was following.

 

Does anyone know how I can restore all this miniport stuff to where it should be?  Assuming it can be done, considering they always had a yellow against them (but at least blazedtv and everything else seemed to work alright.


Edited by hamluis, 24 August 2013 - 09:02 PM.
Moved from XP to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:03:18 PM

Posted 28 August 2013 - 07:01 PM

system restore... back to before the problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users