Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i cannot remove trojan.zaccess and svochost.exe


  • Please log in to reply
2 replies to this topic

#1 JRfromNY

JRfromNY

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:09:16 AM

Posted 24 August 2013 - 03:11 PM

I tried everything from using Mbam through using rkill, I even tried using them on safe mode but I just cant seem to remove svochost.exe and Trojan.zaccess. please help

 

EDIT: it also appears that I cant update windows anymore and my security isn't allowing me to install anything else as well


Edited by JRfromNY, 24 August 2013 - 03:16 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:16 AM

Posted 24 August 2013 - 10:16 PM

ZeroAccess rootkit requires elevated help.

 

Go back to your other topic: http://www.bleepingcomputer.com/forums/t/505174/i-cannot-remove-trojanzaccess-and-svochostexe/ and complete all preliminaries listed here: http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 JRfromNY

JRfromNY
  • Topic Starter

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:09:16 AM

Posted 25 August 2013 - 03:06 AM

thank you broni for telling me that, I was wondering why I wasn't getting any reply's from there so I figured I was in the wrong thread so I tried it on here. im going to do that thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users