Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome will not update do to Administrator settings


  • Please log in to reply
3 replies to this topic

#1 magnumpi

magnumpi

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern New York
  • Local time:04:23 AM

Posted 24 August 2013 - 02:19 PM

 

Updates are disabled by the administrator
 

Google Chrome version : 29.0.1547.57 m       I have used Administrative tools/Selection/ set Both Google updaters to auto.   no effect. Clicked on start update and it starts but then abruptly stops.

 I have used tutorials version download for silent default update automatically and posted download to Desktop and merged program into registry.   no effect.

 

I do not know how to find registry or open it to change it from 0 to 1.       (  If it is on 0 ).    . (  BELIEVE IF I COULD DO THIS, I FEEL THIS IS PROBABLY THE PROBLEM ??.)

 

Windows 8 system naturally

8GB memory, 1tb drive

64bit operateing system/ 64bit processer/ HP computer Pavilion     model  p7-1423w

 

 



BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,261 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:03:23 AM

Posted 24 August 2013 - 03:55 PM

See info in link below to get to the registry editor.

How to Open the Registry Editor in Windows 8

 

This seemed to work for many to update Chrome:

Updates are disabled by the administrator - Google Groups

 

Go to Registry Editor

Go to : HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\

Double-click at the UpdateDefault or DefaultUpdate

And type 0 to 1  (change 0 to 1...)

Exit Registry Editor and Go to your browser!


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:23 AM

Posted 24 August 2013 - 04:04 PM

Editing the registry can render you computer inoperable if mistakes are made while editing it.  For this reason it is a good idea to back up your registry be making any changes.  One freeware program I like is ERUNT.

 

How to backup Your Registry with ERUNT
 
  • Please download Erunt.
  •  
  • For version with the Installer:  Use the setup program to install ERUNT on your computer.
  •  
  • For the zipped version you will need a program like 7-Zip to unzip the file.  
  •  
  • Unzip all the files into a folder of your choice.
  •  
    Click Erunt.exe to backup your registry to the folder of your choice.
     
    Note: to restore your registry, go to the folder and start ERUNT.exe

    Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

     

     

     

     


    #4 magnumpi

    magnumpi
    • Topic Starter

    • Members
    • 5 posts
    • OFFLINE
    •  
    • Gender:Male
    • Location:Northern New York
    • Local time:04:23 AM

    Posted 25 August 2013 - 12:37 PM

     Thanks for your help BC Adviser, problem is solved and Google Chrome now updates.

     

    Found under Google Update in Registry that there was no data entry, so set it to 1. Saved and closed out.

     

     

     

     The other gentlemen who responded with his suggestion to not mess with the Registry is absolutely correct and I salute that.

    I am intermediate with PC,s about 8 years. I was very careful when I made this change and already have backed up Registry changes.

     

    I have been studying for a solution on this problem for 4 days and when I go after a problem I stay with it till I solve it.

    Because when you do solve it, it adds to your knowledge for yourself and also to help others with same situation.

     

    I am happy know on this one guys on getting it solved. And again thanks.

     

     






    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users