Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple Windows 7 Log in issues (Possibly related to failed windows updates)


  • Please log in to reply
No replies to this topic

#1 ICCEE

ICCEE

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 24 August 2013 - 06:22 AM

Hello everyone, like the topic stated I'm having varying issues loging into my computer. Yesterday everything was working just fine with my machine other than some pending updates and the fact that I hadn't shut it down in a while. Anyway, when I left the house to go on a bike ride I took the chance to install my pending updates and shutdown my computer. When I got back from my bike ride I turned my computer on and left the room to get a cold drink but when I made it back to my computer it had the startup repair running as if it had an issue booting. The startup repair completed its routine and returned by saying that it failed to fix the problem it found so I hit finish and restarted my PC. This time I watched the computer boot, get to the "windows is loading" screen and sit there for about 10~20 minutes before it suddenly cut to a restart. Knowing that something was clearly amiss I decided to try to load into safe mode so I could see if I could load windows at all which unfortunately failed in a similar way to how the standard boot did. Sht, what now?

At this point I'm thinking that he only thing that had changed recently were the windows updates so I decided to load up into startup repair and go to a previous restore point. Loading that restore point failed and it said that nothing was changed; after rebooting the problem remained. A little later, my older brother told me that the problem that I was having was very similar to a problem that my dad had with his PC that he fixed by using Bootrec.exe with /fixboot and /fixmbr through the command prompt. In went the Windows 7 install disk, I let it try to complete a startup repair which to no surprise failed, and after a restart to see if I somehow got lucky I went to go try the bootrec commands. Both commands succeeded so I restarted and magic happened, I made it to the welcome screen! Yess! It just hung there after that though; the good thing was that after that I had full access to all forms of safe mode so I figured that I would try to system restore again. Unfortunately for me all of my previous restore points had suddenly gotten cancer and died inuding the one that I used earlier that was just before the windows updates that failed.

With system restore now forever out of the window I decided that I would use safemode with networking to look up my issue and after getting a few different suggestions I tried "sfc /scannow" from command prompt which came back with no problems reported. Then I tried a clean boot with no startup apps or non Microsoft services running which helped by getting me to the log in screen if I rember correctly. I even tried using default bios settings which didn't seem to help. At one point I actually made it back into a clean boot of windows after running startup repair. Thinking that it was a normal boot I restarted with default boot options enabled and lost the ability to log into anything but safe mode again. Finally I found a post where someone had changed their system32 permissions so they could update a dll and had run into a similar issue to what I was experiencing so I decided to try their solution and tried reset the permissions for the system32 by using this command "cacls c:\windows\system32 /e /t /c /g system:f administrators:r" at the end instead then I restarted a clean boot. This time when I restarted I was able to log in again it just took a few minutes to get from one log in step to the next but regardless progress seems to have been made. After that I tried to do a standard boot but unsurprisingly failed so I went back to a clean boot with my AVG services and startups activated so I could complete a virus scan which just finished and caught a js/redir virus and two adware generic5.adpn files in some temp folders.

Anyway, to wrap things up, I found the post about the permissions on my computer this time and it looks like one of the steps didn't load on my phone. It just so happened to be the one that first set everyone to having full read/write properties from the recovery console and is pretty essential to having the other steps complete properly. Now Imagine that I am going to go do that properly so I don't have a bunch of half assed permissions on top of all of my other issues.


Oops, I almost forgot my system specs.
CPU:Intel Core i7 2600K currently at stock 3.4 ghz clock
RAM:Corsair Vengance 8gb DDR3 at 1600 MHz
GPU:ATI Radeon HD 5770 1gb GDDR5 ram
HDD: western digital black(system drive)
MOBO:Gigabyte GA-Z68X-UD3H-B3
PS:Thermaltake TR2 RX 850W

Thank you very much for your time/help/input/etc. and sorry if I forgot anything important but it is currently 4:21 am where I'm at and I've been at this crap for around 17 hours now. Good night.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users