Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant get Chrome to stay with US page, always UK


  • Please log in to reply
1 reply to this topic

#1 herbman

herbman

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 23 August 2013 - 10:10 PM

Despite making sure all language settings are set to USA and english my search page always displays this .

 

Any ideas, thanks for the help

 

 

 

http://www.google.co.uk/?gws_rd=cr


Edited by herbman, 23 August 2013 - 10:11 PM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:22 PM

Posted 11 September 2013 - 06:59 PM

What browser are you using ? I set my home page on Internet Explorer, and my other browsers  to > > http://www.google.com

 

This just sets to the local version of Google -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users