Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ICE Cyber Crime Lock out vs Prasario XP


  • Please log in to reply
2 replies to this topic

#1 exacerabatedDave

exacerabatedDave

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas City
  • Local time:12:31 AM

Posted 23 August 2013 - 05:08 PM

Hello, I have a 7 or 8-yo Compaq Prasario with the XP operating system.  I've been searching for help since being infected with the ICE lock out virus on Aug 21 2013.  I have down loaded HitmanPro and mbar (from Malware) and read numerous articles and posts/threads with excellent suggestions to combat and then eliminate the virus.

 

Unfortunately, "Safe Mode" has been of little assistance.  No matter how I get to "Safe Mode", I cannot get the machine to recognize the "C:\windows\system32\restore\rstrui.exe" command.   Additionally, I down loaded the two suggested virus locator removal programs to a USB, but my machine does not recognize it no matter what USB port it is inserted into.  I just redownloaded the programs and can see them on the USB when viewed from my wife's iMac21.

 

In "Safe Mode with Networking" it takes me to a choice to open XP as the user or administrator.  "User" takes me directly to Windows and the lock out whereas under "Administrator" takes me "C:\Windows>"   Under "Safe Mode with Command Prompt" it reads: "c:\Documents and Settings\Administrator.Your (my address)"  In either case,   it becomes a challenge to get to C:\ and then any variation of the suggested "C:\windows\system32\restore\rstrui.exe" gets the response: "Command is not recognized.  Type HELP for a list of supported commands."

 

Here too is a discrepancy, under "Command Prompt"  the "HELP" command nets about 20 suggested commands while under "Networking" it offers maybe 48 commands.   HOWEVER, no where is either "restore" or "rstrui.exe" offered.

 

What am I doing wrong?

Is my ancient operating system corrupted?

Should I try to boot the unit with the original Windows XP in the cd player?


Edited by hamluis, 23 August 2013 - 05:10 PM.
Moved from XP to Am I Infected - Hamluisl.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,658 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:31 PM

Posted 23 August 2013 - 09:17 PM

Welcome aboard p22002758.gif

 

I'll report this topic to appropriate helpers.

Hold on there....


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,917 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:08:31 AM

Posted 25 August 2013 - 11:41 AM


 

Under "Safe Mode with Command Prompt" it reads: "c:\Documents and Settings\Administrator.Your (my address)

 

 

What happens when you type explorer.exe at this point and press enter, does it load the desktop?


regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users