Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No POST problem


  • Please log in to reply
5 replies to this topic

#1 widevr

widevr

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 23 August 2013 - 02:37 PM

I was hoping one of you could help me out isolating a problem with my build.

I recently had my motherboard replaced after I suspected an issue with the BIOS. The local distributor for gigabyte tested my replacement board, RAM, CPU and it tested it as OK.

When I got home with it, I could not get the board to POST.

The board would switch on for literally a split second and it immediately lost power. The power switch located on my board lights up to indicate that the PSU is connected and powered, this light remains on after the failed power up. However, if I press the power button again I get no response, no attempt to boot. I have to disconnect the 24 pin plug from the board to be able to get the board to attempt POST again, only to repeat the same symptoms.

After this I sent the board, RAM and CPU back to the distributor again for testing. They then went on to send me a picture of the BIOS config screen, with all my parts attached to the board. The tech support guys delivered the goods back to me again. I connected my PSU and graphics cards tried to boot up, and still had the same issue.

I'm connecting both the 24pin and 8pin plugs into the board, CPU fan header and power to the 6970's when I try with those.

I tried with a spare PSU
Swapping graphics cards
Diffferent CPU heatsinks
Motherboard placed on different surfaces
I tried clearing CMOS

I just cannot figure this one out.

Specs are:
GA-X79-UD5
3930k
G.skill 16GB ddr3 2133mhz
Enermax 1200w PSU / tagan 700w
HD6970 / HD5570

Does anyone have any advice?

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:03:09 PM

Posted 23 August 2013 - 04:25 PM

That GA-X79-UD5 is just one of those boards.......................

 

Unplug EVERYTHING except CPU, cooler, 1 stick of memory, and A video card.  No drives, no other peripherals, no USB keyboards/mice.  Make sure your power supply is hooked up to the 24 and 8 pin connectors and NOTHING else. If you have a CMOS reset button-hit it.  Unplug your case power switch from the bottom of the motherboard and manually short the power pins together (a #2 Philips works great for that) or if the board has a built in power button, use that (with the case button unplugged).   Attempt to post.  Any diagnostic LEDs?

 

If no post, pull the board out, lay it on an insulated surface configured as above and attempt to post outside of case.  Somewhere somehow you have a problem on your end.


Edited by dpunisher, 23 August 2013 - 04:27 PM.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 rotor123

rotor123

  • Moderator
  • 8,094 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:09 PM

Posted 23 August 2013 - 05:31 PM

Hi, One problem I have seen that can cause that is using the brass standoffs in places where they should not be. There are locations on the motherboard where the mounting screws go through. These are the only place a brass standoff should be. On that Motherboard I count where 9 standoffs should be. Three across the top, Three across the bottom and three across the motherboard right below the Sound connectors.

 

Good Luck

Roger


Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015


#4 widevr

widevr
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 24 August 2013 - 01:05 AM

Thanks guys, I've tried your suggestions but still no cigar.

 

dpunisher, unfortunately this motherboard does not have diagnostic LED's - this is something I will definitely look for in future upgrades now!

 

The board has been sitting on my makeshift test bench, placed on top of the cardboard box that the board comes packaged in. I tried swapping the box out for a yoga mat and large mouse mat.

 

To add to the configurations I have tested - CPU and one stick of RAM only (moving the memory stick across all eight slots and CMOS cleared before each attempt, jumping the power switch with a philips screw driver, nothing else connected only 24/8pin power.)

 

Tried POSTing with the CPU and one stick of RAM using my spare 700W PSU too.

 

This is incredibly frustrating, but I keep telling myself that I will get it to POST eventually!

 

At this point I'm beginning to think that my only option is to bring the entire system over to the distributor...

 

Do you guys think that the behavior of the power switch is an indicator of a short circuit? (the board's 24pin power has to be removed after each failed power up, otherwise shorting power switch pins or pressing the onboard power button does nothing) 



#5 dpeavey2

dpeavey2

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:09 PM

Posted 08 August 2015 - 11:20 AM

I know its two years later ...

 

But I found an issues with a GA-X79-UD5 board that will require that you set the PCI ROM Priority in the BIOS to Legacy Mode and NOT EFI Compatible ROM mode to post with specific Video Cards...

 

In order to do this you would need to remove the Card that does not boot  in EFI Compatible mode, and insert one that does boot in EFI Compatible mode as the Board defaults to the EFI Compatible ROM mode setting.

 

Use any old PCI video card but stay away from tricked out cards that may have an issue with EFI.

 

Once this is done you can boot inot the BIOS Features setting, scroll down to PCI ROM Priority and set it to Legacy ROM.

 

Pull out your basic PCI video car, insert your high end card and your system will post normally.

 

I have not tested if this is the only solution, and I dont know what implications this can make in the rest of the system... I only have verified that this will generally get a non booting card in EFI ROM Mode to Booting in Legacy ROM Mode.

 

Good luck!



#6 LFos42

LFos42

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Portland, Oregon
  • Local time:01:09 PM

Posted 08 August 2015 - 02:47 PM

speaking of 2 years later, lol...I was wondering if the setup has a cpu fan problem (or connector issue), that'll kill a post faster than anything.  I also have an old POST test board laying around, makes this process so much easier (archaic I know).






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users