Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

reboot hangs midway through


  • Please log in to reply
No replies to this topic

#1 theholytoast

theholytoast

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:04 AM

Posted 22 August 2013 - 08:21 PM

Windows, Vista 64, acer slimline desktop.

 

My computer was running and on the screen saver and when I went to wake it up there was only a black screen and my mouse in the middle tracking around.  I tried crt-alt-del, nothing changed.   I couldn't wake it up and get back to my log on screen.  I pushed the power button and it wouldn't turn off I had to pull the plug.  I waited and restarted and it said bad checksum date/time.  I replaced the battery on the motherboard and restarted and set the date and time and it asked me if I wanted to start in recovery, safe or normal.  It's done this before and loaded just fine after a restart.  I chose normal but this time it hung on the load screen green bar.  I walked away and came back 5 mintues later, still hung.

 

I'm beyond certain that the battery is just a coincidence and something else is going on.

 

I pulled the plug, waited, restarted and it asked me if I wanted to start in recovery or normal (no safemode anymore).  I chose recovery.  It went to the green bars then to a black screen with just my mouse, like it looked when it started all this.  I waited 20 minutes, still nothing.  I pulled the plug, waited, restarted and f8'd to get it into safemode and it loaded drivers and the last driver it loaded was aswRvrt.sys  It hung there until I just pulled the plug yet again and decided I need help.

 

I googled and found this

http://forum.avast.com/index.php?topic=128261.msg957425#msg957425

I do have avast and I haven't restarted in over a week, maybe more, but I don't get how that information is helpful, so I was hopuign someone here could help or explain.  I can't get my disc drive to open and my computer didn't come with boot discs anyway so that's out.

-Lisa

 

 

 

Edit: After letting it cool to room temperature I attempted another safemode reboot.  This is where it paused:

http://i9.photobucket.com/albums/a86/theholytoast/IMG_1416.jpg

 

 

I tried a normal reboot and let it just sit and watched what it did and I got a BSOD but the numbers seem to go beyond the visual area of my monitor.

http://i9.photobucket.com/albums/a86/theholytoast/IMG_1424.jpg

 

 

 


Edited by theholytoast, 23 August 2013 - 01:10 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users