Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows, BIOS and the BSoD


  • Please log in to reply
1 reply to this topic

#1 Aazmatazz

Aazmatazz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 21 August 2013 - 08:22 AM

Hi Guys and Gals,

 

I got a bit of a problem, i've inherited my Dad's old laptop a Panasonic CF-T7 toughbook.

 

It was running XP when I received it, but it came with all of Dad's stuff on it, which I didn't want so I decided to install a fresh copy of XP.  I created a bootable USB stick and tried to initialize the installation, but kept getting the BSoD.  I done some research online and found I needed to change the HDD mode from AHCI to IDE via the BIOS settings.  I press F2 and am met with the BIOS screen powered by Phoenix TrustedCORE.  In the first tab 'Information' I can see the HDD and the mode it's in but I can't change it.  The thing is NO WHERE else in the BIOS does it say anything about the HDD so I can't change it.

 

In the end I used a caddy to format the HDD and install XP, no problems, until I put the HDD back into the laptop, now it tries to boot up XP, but im met with the BSoD everytime.  

 

Now im all out of ideas, I know i need to change the HDD mode but I simply can't (I have found people online saying to use a floppy disk USB drive, really?) I don't know if I would have the same problem installing a newer OS like Windows 8, but I don't want to pay for it to find it doesn't work.

 

So any help on this issue would put me firm in your debt.

 

Cheers 

 

Aaz

 

PS The machine specs are as follows:

 

Model No: CF-T7BWATFBE

CPU: Intel Core 2 Duo U7500

BIOS: V1.50L10

RAM: 1GB

HDD: 80GB (Sata AHCI)

 

In the screenshot I can't choose any other option other than changing the language from English to Japanese, all other buttons do nothing, apart from scroll through the other menus, which don't reference the HDD mode at all, 

Attached Files



BC AdBot (Login to Remove)

 


#2 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:25 AM

Posted 21 August 2013 - 08:44 AM

Have you scrolled over to the right in the BIOS setup? In Main or advanced You should be able to set to hard drive controller mode from AHCI to IDE or ATA mode. Then You need to install XP to the laptop. Installing Windows in a different computer will 99% of the time lead to a BSOD. And in this case since you most likely installed in IDE mode on a different computer it will always BSOD.

 

If you are not sure of the settings post screens shots of all the tabs in the BIOS and I or someone can point you where to change the setting off of AHCI.

 

The Method with a floppy is called the F6 method http://en.wikipedia.org/wiki/F6_disk

 

Good Luck

Roger


Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users