Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dvd Writer Not Recognizing Blank Discs


  • Please log in to reply
9 replies to this topic

#1 LazyVampire

LazyVampire

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 22 April 2006 - 08:51 PM

Ive been having problems burning data DVDs,I recently noticed when I put in a blank CD it says its there but when I put in a blank DVD it says on the drive 0 bytes. 0 bytes free

I remember not long ago when I ran reg seeker, 3 of the problems mentioned were missing or invalid file paths to files called enable dvd.
Common sense says they are connected but any idea how to fix this problem and make my dvd writer recognise blank dvds.

Ive uninstalled and reinstalled Nero just incase. I also tried clicking uninstalling drivers for my dvd writer but when i rebooted nothing happened and the drive was still there. I can put in a data DVD and it will show the files there etc, but wont seem to recognise blanks

Its an HP 200j dvd writer and I cant find anything to help on the HP website. Ive also disconnected and reconnected all the cables and connections to make sure they were secure.

Thanks
LV

Edited by LazyVampire, 22 April 2006 - 08:51 PM.


BC AdBot (Login to Remove)

 


#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 22 April 2006 - 09:02 PM

Well, what we need is some more information. Like some system specs and the program you are using to write the cd's with. With the amount of info you gave here we can not even tell you if the cd burner is good or bad.

#3 LazyVampire

LazyVampire
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 22 April 2006 - 09:12 PM

Sorry about that as I said its a HP DVD writer 200j and Ive only ever used Nero. Start smart or burning rom.

System info,

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name HOME
System Manufacturer VIA Technologies, Inc.
System Model Aspire T120
System Type X86-based PC
Processor x86 Family 6 Model 8 Stepping 1 AuthenticAMD ~1992 Mhz
BIOS Version/Date Phoenix Technologies, LTD R01-A1, 12/02/2003
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United Kingdom
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name HOME\xx
Time Zone GMT Daylight Time
Total Physical Memory 512.00 MB
Available Physical Memory 112.90 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.69 GB
Page File C:\pagefile.sys



Drive D:
Description CD-ROM Drive
Media Loaded No
Media Type CD-ROM
Name HP DVD Writer 200j
Manufacturer (Standard CD-ROM drives)
Status OK
Transfer Rate Not Available
SCSI Target ID 0
PNP Device ID IDE\CDROMHP_DVD_WRITER_200J______________________1.36____\5&4AC1D48&0&0.0.0
Driver c:\windows\system32\drivers\cdrom.sys (5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), 48.38 KB (49,536 bytes), 08/29/2002 01:27)

#4 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 22 April 2006 - 09:27 PM

Do you have anything from Roxio on your system? Roxio and Nero get along very badly. Also have you changed brands of DVD's or types like from +R to -R? Also does Nero acknowledge the DVD's? Nero amy not be recognising they are in the drive properly.

Yes the files that you say your reg cleaner found might be the cause of this. Did you save the resore files from the regcleaning? If you did please go and try to restore them it might help.

Also what version of Nero are you using? Also did you check Nero site for upgrades? There might be upgrades available.

#5 LazyVampire

LazyVampire
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 22 April 2006 - 09:44 PM

Nero 6 ultra edition, same one Ive always used. It is set to start up when recognizable media is inserted but doesnt. DVD + Rs are on the list of usable media.

No I dont that Im am aware of have anything Roxio , never have had.

The problem I have now is that a folder full of back up reg entires from reg seeker and have no idea which one it is, Ive done a lot of checks and a lot of clean ups recently while trouble shooting other (driver related) problems, which I think are fixed but this has me lost.

Il go have a look at the Nero site.

I was trying to use the same DVD + Rs Ive always used. As I said I can put in a DVD with data Ive previously burned and copy files from them.

I have done a bit of googling on this and all the info just seems to be merging into one mass of info I cant make head nor tail of.

In fact Ive spent the last week fixing or trying to fix one thing after another and stupidly lost track of what Ive done and havent done.

Thanks for trying to help I really appreciate it.

LV

#6 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 22 April 2006 - 10:40 PM

One other thing I overlooked. What is the location listed in Device Manager for the drive?

#7 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:01:19 AM

Posted 22 April 2006 - 10:46 PM

It's normal for DVD's to show 0 bytes free when they're empty. Windows Explorer does not report correctly on DVD's.

#8 LazyVampire

LazyVampire
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 22 April 2006 - 10:48 PM

Location 0(0)

Its also not showing any resources, is that normal? I gave up on nero website, wasnt getting anywhere.
I also tried to burn a CD and the burn button was greyed out. I checked the event log and its showing an error 11, replace cable. if cable was faulty wouldnt it affect all functiond not just the burner?

Sorry if Im not helping much but its almost 5 am and Im excessivley tired.


LV

#9 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 22 April 2006 - 10:53 PM

if it says bad cable go to your spare parts drawer and replace the cable but only after you get some sleep, which is exactly what I am going to do. Good night all.

#10 LazyVampire

LazyVampire
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 22 April 2006 - 10:54 PM

SPARE PARTS DRAWER? LOL ops

PC store here I come on monday, thanks for your help. sleep well.

LV




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users