Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PCI card for USB 2.0 causing blue screen


  • Please log in to reply
2 replies to this topic

#1 harpslinger321

harpslinger321

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 19 August 2013 - 07:34 PM

I have an "NEC" PCI card that gives my old m'board USB 2.0. I've had some crashes, when trying to access or copy to thumb drives I have plugged into the ports available on this card. Sometimes it works, and sometimes it doesn't. Today, the system crashed when I tried to copy two 300 megabyte video files over from one of my hard drives onto the thumb drive. It's done this before, always related to using one or more thumb drives on this card.

 

In the instructions for the card, it states that if there are problems with freezing, one should plug a power cable into the card internally, where there is something like the connector that supplies the 3.5" floppy drive. I did so a while ago, and it doesn't seem to do much to stabilize the card.

 

I did not get a screenshot of the blue screen, but it gave some error number, and mentioned that it was doing a memory dump. I don't know where to find that file, or how to interpret a dump file.

 

I don't know if this site has a place to scan the computer, to get the specs, but I'm using a home-built computer, circa 2000 or so, with 2 Gigs of RAM, a 1.8 Gigahertz P4, on a Shuttle MV42N m'board, with onboard video and audio. My OS is WinXP Pro, sp3


Edited by harpslinger321, 19 August 2013 - 07:40 PM.


BC AdBot (Login to Remove)

 


#2 harpslinger321

harpslinger321
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 20 August 2013 - 02:15 PM

Here's a link to the USB card in question:

 

http://www.siig.com/it-products/usb/adapters/pci/hi-speed-usb-5-port-pci.html

 

I tried something that was suggested on another tech-help site, which was to switch PCI slots, re-installing the card in the other available slot. It seems to work now.



#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:12:44 PM

Posted 20 August 2013 - 06:56 PM

try speccy Though, I imagine the specs arnt the problem. And I was about to suggest trying a different PCI slot, but just read you just did that and it worked. If it does it again, try un-installing and re-installing the drivers, and if that doesn't work RMA the card.


picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users