Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Access to some sites but not others


  • Please log in to reply
No replies to this topic

#1 lhandley

lhandley

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 19 August 2013 - 10:38 AM

Hello 

 

I have a problem where my IE and Chrome Browsers will load some website pages but not others.  IE 2 of my bank website (secured sites) will not load on either browser, however other secure sites will.  

 

And another odd note is that when I have searched for help on the microsoft community pages - that page won't load as well, I am unsure if the community site is secure or not.

 

ANYWAYS - I have tried most the recommendations on this link http://www.bleepingcomputer.com/forums/t/41067/cant-access-secure-sites/ (except for removing my AVG 2013)

 

I tried all the Microsoft Fixit I could find, I have also done scans with AVG 2013, Maleware Bytes, Immunet 3.0, I have installed all updates.  I have reverted IE 10 - 9, and still believe this problem started after the automatic update to IE 10 without me knowing it.

 

I am unable to do a system restore to the date BEFORE IE 10 was installed.

 

Im frustrated as my husband has the same computer and he does not have any problems at all.

 

OS Windows 7

 

Thanks in advance for any help you could give me :D



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users