Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezes after playing games. Help!


  • Please log in to reply
4 replies to this topic

#1 Lenghibao

Lenghibao

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:37 AM

Posted 17 August 2013 - 06:43 PM

Hello,
I just built a new computer by my own since 3 weeks ago, and everything went very well for the first week. But then I have this freezing problem, in which everything freezes and a reset is needed, that I noticed happens most often after a gaming session. Sometimes it occurs after an extended usage with multiple different gaming session. And by AFTER gaming, I mean AFTER I quit the game ( game successfully exit to Windows) and moves the mouse cursor a bit or get on browsing web or something like that; it then freezes. The weird thing is that it never freezes in game or during stress test (it did freeze AFTER stress test once :( ), but only when the system cools down from those tasks in Windows.

I did these:
1. Reinstall VGA driver. And did FurMark stress test for nearly 30 mins ( this time the pc did not freezes however)
2. Did 2 passes of memtest86 - is it inadequate? :/ no errors
3. Did the Intel Burn Test for 3 runs then quit b/c I need to do sth (THIS TIME IT FREEZES).

Still confused at what hardware the problem lie.

Might it be overheat problem?

After gaming ( Witcher 2 specifically) with HWmonitor in background, I found max temp of CPU is 70 degrees C. Might it be overheating issues? But it does not make much sense since the freezes occurs when the CPU cools down already!

My infos:
Gigabyte 990FXA-UD3
AMD FX6300 w/ stock fan and no OC
Sapphire HD7870 w/ 2 fans so it runs pretty cool ( only 73 degrees under load :P)
Mushkin Redline 2x4gb 2133mhz (but I only run at default settings that the motherboards choose, which is 1600mhz, 1.5v)
Psu: XFX Pro 650W
Window 7 Home Pre 64bit with updates.

Help! I have no idea what the problem is! It is very frustrating!

Thank you!

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:12:37 PM

Posted 18 August 2013 - 02:34 AM

In case you make it back here, go into BIOS and disable any power saving features. Essentially run the CPU at rated voltage all the time.

 

See what happens.


Edited by dpunisher, 18 August 2013 - 02:35 AM.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 Lenghibao

Lenghibao
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:37 AM

Posted 19 August 2013 - 09:13 AM

Hi,

I checked the BIOS and found that there are not many power saving options, and none of them sounds related at all. They are all disabled by default, except the High Precision Event Timer, but don't think this can cause computer freezes so I let it enabled. Should I disable it ? :/

But I did check the power savings options in Windows and found there is a thing called "turn off hard disk after", so I put it on never. I will see if it fixes. But the whole day yesterday, no freezes. Might this be the culprit?

Also, how do you make sure CPU run at rated voltage?

Thanks

#4 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:12:37 PM

Posted 19 August 2013 - 01:35 PM

Look for a "Cool n Quiet" option in the BIOS, and turn it off.  I went to the gigabyte website and looked in the manual there (I just picked Revision 3 out of the blue).


I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#5 Lenghibao

Lenghibao
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:37 AM

Posted 21 August 2013 - 12:01 AM

The comp froze just now when I was surfing web, so the power options in Windows didn't do anything. Thanks for your help that I found out where Cool N Quiet is and will turn it off to see if it works. Also there are other options such as C1E and C6 power saving state, ... Should I disable them too? 

 

Thank you






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users