Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC Hard Lockup - No errors/logs


  • Please log in to reply
6 replies to this topic

#1 jonas914

jonas914

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 17 August 2013 - 01:54 PM

I'm really at a loss here.  I don't know if this is a Windows issue or hardware.

Built a new PC to record audio, I've disabled every non essential hardware option I can (not much on this mobo)

WIn7/64

4GB Ram 

Zotac H61 mobo

Ti based 1394 card

Presonus StudioLive (basically a 32ch 1394 audio device)

Software: Nuendo4

 

When I'm using the software to playback audio through my 1394 device, occasionally the system completely locks up.  (this same setup works on 4-5 other computers)

No errors, no blue screens, just completely frozen.  

I've checked the error logs and there's nothing there.

 

I've tried moving the card around between the two PCI slots, change to different RAM, and checking IRQ's, but can't think of anything else. 

WIndows has all updates disabled, search indexing disabled, and anything I can to make it stripped down.

 

The BIOS had the SATA HD in IDE emulation mode.  Would that make any difference running in ACHI or IDE emulation?  I've not seen hardware/windows lockup like this in a LONG time.

 

ANY suggestions welcome....  please & thank you!!!!



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:33 PM

Posted 17 August 2013 - 04:14 PM

Please download MiniToolBox  , save it to your desktop and run it.

 

Checkmark the following checkboxes:

  List last 10 Event Viewer log

  List Installed Programs

  List Users, Partitions and Memory size.

 

Click Go and paste the content into your next post.

 

Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link.

 

Louis



#3 jonas914

jonas914
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 22 August 2013 - 01:09 AM

Sorry for being slow. I'm only at the computer's location a couple days per week.  I will do as you suggest tomorrow.  Should I recreate the hang first, reboot, then run the MiniToolBox with "list last 10 event viewer log"? Or would that matter?



#4 jonas914

jonas914
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 23 August 2013 - 12:21 PM

Below is the MiniToolbox log file.  
I don't have internet access where the machine is, so I could not publish a speccy file.  I saved it however and attached it here.
 
 
MiniToolBox by Farbar  Version: 13-07-2013
Ran by UNIT287 (administrator) on 22-08-2013 at 20:32:25
Running from "F:\BleepingComputer"
Microsoft Windows 7 Professional  Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (08/22/2013 08:15:21 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (08/22/2013 08:11:31 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (08/22/2013 07:42:50 PM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = C:\Windows\system32\msiexec.exe /V; Description = Installed Steinberg Nuendo 5 64bit; Error = 0x80070422).
 
Error: (08/22/2013 07:42:50 PM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = C:\Windows\system32\msiexec.exe /V; Description = Installed Steinberg Nuendo 5 64bit; Error = 0x80070422).
 
Error: (08/22/2013 07:39:29 PM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = C:\Windows\system32\msiexec.exe /V; Description = Installed Steinberg HALionOne Additional Content Set 01; Error = 0x80070422).
 
Error: (08/22/2013 07:39:29 PM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = C:\Windows\system32\msiexec.exe /V; Description = Installed Steinberg HALionOne Additional Content Set 01; Error = 0x80070422).
 
Error: (08/22/2013 07:39:04 PM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = C:\Windows\system32\msiexec.exe /V; Description = Installed Steinberg Drum Loop Expansion 01; Error = 0x80070422).
 
Error: (08/22/2013 07:39:04 PM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = C:\Windows\system32\msiexec.exe /V; Description = Installed Steinberg Drum Loop Expansion 01; Error = 0x80070422).
 
Error: (08/22/2013 07:38:47 PM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = C:\Windows\system32\msiexec.exe /V; Description = Installed Steinberg REVerence Content 01; Error = 0x80070422).
 
Error: (08/22/2013 07:38:47 PM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = C:\Windows\system32\msiexec.exe /V; Description = Installed Steinberg REVerence Content 01; Error = 0x80070422).
 
 
System errors:
=============
Error: (08/21/2013 09:45:38 PM) (Source: Service Control Manager) (User: )
Description: The UPnP Device Host service depends on the SSDP Discovery service which failed to start because of the following error: 
%%1058
 
Error: (08/21/2013 09:43:19 PM) (Source: Service Control Manager) (User: )
Description: The UPnP Device Host service depends on the SSDP Discovery service which failed to start because of the following error: 
%%1058
 
Error: (08/21/2013 09:39:21 PM) (Source: Service Control Manager) (User: )
Description: The UPnP Device Host service depends on the SSDP Discovery service which failed to start because of the following error: 
%%1058
 
Error: (08/21/2013 09:39:19 PM) (Source: Service Control Manager) (User: )
Description: The UPnP Device Host service depends on the SSDP Discovery service which failed to start because of the following error: 
%%1058
 
Error: (08/21/2013 09:39:19 PM) (Source: Service Control Manager) (User: )
Description: The UPnP Device Host service depends on the SSDP Discovery service which failed to start because of the following error: 
%%1058
 
Error: (08/21/2013 09:39:19 PM) (Source: WMPNetworkSvc) (User: )
Description: WMPNetworkSvc0x80070422
 
Error: (08/21/2013 09:35:50 PM) (Source: Service Control Manager) (User: )
Description: The UPnP Device Host service depends on the SSDP Discovery service which failed to start because of the following error: 
%%1058
 
Error: (08/21/2013 09:34:50 PM) (Source: Service Control Manager) (User: )
Description: The UPnP Device Host service depends on the SSDP Discovery service which failed to start because of the following error: 
%%1058
 
Error: (08/21/2013 09:31:49 PM) (Source: Service Control Manager) (User: )
Description: The UPnP Device Host service depends on the SSDP Discovery service which failed to start because of the following error: 
%%1058
 
Error: (08/21/2013 09:31:49 PM) (Source: Service Control Manager) (User: )
Description: The UPnP Device Host service depends on the SSDP Discovery service which failed to start because of the following error: 
%%1058
 
 
Microsoft Office Sessions:
=========================
 
=========================== Installed Programs ============================
 
Adobe Bridge 1.0 (Version: 001.000.000)
Adobe Common File Installer (Version: 1.00.0000)
Adobe Help Center 1.0 (Version: 001.000.000)
Adobe Photoshop CS2 (Version: 9.0)
Adobe Reader 9.5.0 (Version: 9.5.0)
Adobe Stock Photos 1.0 (Version: 001.000.000)
Antares Autotune VST v5.09
Canon iP2600 series
Canon iP2600 series User Registration
Intel® Control Center (Version: 1.2.1.1007)
Intel® Management Engine Components (Version: 7.0.0.1144)
Intel® Processor Graphics (Version: 8.15.10.2462)
iZotope Nectar (Version: 1.14)
Mastering Edition 1.5
Microsoft Office Access MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Access Setup Metadata MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Enterprise 2007 (Version: 12.0.4518.1014)
Microsoft Office Excel MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Groove MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Groove Setup Metadata MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office InfoPath MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Office 64-bit Components 2007 (Version: 12.0.4518.1014)
Microsoft Office OneNote MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Outlook MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office PowerPoint MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Proof (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Proof (French) 2007 (Version: 12.0.4518.1014)
Microsoft Office Proof (Spanish) 2007 (Version: 12.0.4518.1014)
Microsoft Office Proofing (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Publisher MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Shared 64-bit MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Shared 64-bit Setup Metadata MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Shared MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Shared Setup Metadata MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Word MUI (English) 2007 (Version: 12.0.4518.1014)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.61001)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.61000)
MSVCRT Redists (Version: 1.0)
Native Instruments Controller Editor (Version: 1.3.5.667)
Native Instruments Guitar Rig 4 (Version: 4.0.7.960)
Native Instruments Guitar Rig 5 (Version: 5.0.2.2476)
Native Instruments Reaktor 5 (Version: 5.8.0.550)
Native Instruments Service Center (Version: 2.3.0.853)
Native Instruments The Mouth (Version: 1.2.0.001)
NomadFactory BlueVerb DRV-2080 VST RTAS v1.4
PIXMA Extended Survey Program
PreSonus FaderPort
PreSonus FireBox driver v5.13.0.0 (Version: 5.13.0.0)
PreSonus Universal Control 1.5.3.1 (Version: 1.5.3.1)
quantum-fx 1.06
Realtek Ethernet Controller Driver (Version: 7.46.610.2011)
Realtek High Definition Audio Driver (Version: 6.0.1.6410)
Sonic Foundry Sound Forge Studio 6.0e (Version: 6.0.237)
Sony CD Architect 5.2 (Version: 5.2.240)
Steinberg Cubase 5 (Version: 5.1.0)
Steinberg Drum Loop Expansion 01 (Version: 1.0.0.1)
Steinberg Groove Agent ONE Content (Version: 1.0.0.003)
Steinberg HALionOne (Version: 1.1.0.457)
Steinberg HALionOne Additional Content Set 01 (Version: 1.0.0.001)
Steinberg HALionOne Expression Set (Version: 1.0.1.0)
Steinberg HALionOne GM Drum Set (Version: 1.0.1.457)
Steinberg HALionOne GM Set (Version: 1.0.1.457)
Steinberg HALionOne Pro Set (Version: 1.0.1.457)
Steinberg HALionOne Studio Drum Set (Version: 1.0.1.457)
Steinberg HALionOne Studio Set (Version: 1.0.1.457)
Steinberg LoopMash Content (Version: 1.0.0.005)
Steinberg Mastering Edition Enhanced 2002
Steinberg Nuendo 4 (Version: 4.3.0.371)
Steinberg Nuendo 5 64bit (Version: 5.0.1)
Steinberg Nuendo Expansion Kit (Version: 4.2.2.274)
Steinberg REVerence Content 01 (Version: 1.0.0.006)
Vegas Pro 12.0 (64-bit) (Version: 12.0.367)
VirtualCloneDrive
Wave Arts Power Suite (Version: 5.20)
Waves Complete V9r8 (Version: 9.1.8)
WinRAR 5.00 beta 6 (64-bit) (Version: 5.00.6)
 
========================= Memory info: ===================================
 
Percentage of memory in use: 23%
Total physical RAM: 4008.63 MB
Available physical RAM: 3080.03 MB
Total Pagefile: 8015.43 MB
Available Pagefile: 7006.88 MB
Total Virtual: 4095.88 MB
Available Virtual: 3973.74 MB
 
========================= Partitions: =====================================
 
1 Drive c: () (Fixed) (Total:244.04 GB) (Free:178.01 GB) NTFS
2 Drive d: (UNIT-DATA) (Fixed) (Total:1618.87 GB) (Free:1444.72 GB) NTFS
4 Drive f: (JONAS500) (Fixed) (Total:454.04 GB) (Free:193.19 GB) NTFS
5 Drive g: (Cubase 5.1) (CDROM) (Total:6.38 GB) (Free:0 GB) UDF
 
========================= Users: ========================================
 
User accounts for \\
 
Administrator            Guest                    UNIT287                  
 
 
**** End of log ****
 

 



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:33 PM

Posted 23 August 2013 - 02:18 PM

Description: Failed to create restore point (Process = C:\Windows\system32\msiexec.exe /V; Description = Installed Steinberg Nuendo 5 64bit; Error = 0x80070422

 

I would uninstall that software, since it seems that the system doesn't like it.  If a legal install...I'd look for an update.  If illegal, I'd be concerned about malware possibilities.

 

Hard to say anything about lockups without the Speccy snapshot, it reflects a ton of system info that is important and cannot be copied/pasted.  But Event Viewer clearly reflects a problem with named program.

 

The UPnP Device Host service depends on the SSDP Discovery service which failed to start because of the following error: 

%%1058

 

I have no clue why you are getting these errors if you have no Internet connectivity...I tend to think of UPnP as a security vulnerability to be exploited by malware...but I can't say, since I'm no malware expert of any sort and I don't see many error messages re UPnP.

 

Louis



#6 jonas914

jonas914
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 10 January 2014 - 05:48 PM

Just thought I'd update this post and let Hamluis know that my problem was only related to the Firewire bus and motherboard compatibility.  After much fiddling, I was able to reliably duplicate the lockup by doing some specific things in the software while sending audio out the firewire bus to my device (basically making the 1394 bus work hard).  And, when I took the firewire bus out of the equation it was fine.   Since I already knew that the device/software/firewire card are all compatible, I swapped the other variable: the motherboard.

I bought a Gigabyte B75M-HD3 motherboard with an Intel B75 chipset vs the H61 chipset.  Otherwise, I used the same RAM, CPU, Powersupply, 1394 card, everything else the same, it has been working flawlessly since October.



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:33 PM

Posted 11 January 2014 - 10:34 AM

Thanks for the feedback...we don't like unsolved mysteries here :).

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users