Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TRIED EVERYTHING! Cannot access admin login


  • Please log in to reply
3 replies to this topic

#1 danjer

danjer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:39 PM

Posted 17 August 2013 - 08:44 AM

Morning!

Dell Vostro 1400

Not sure what version  of XP PRO ( friend installed years ago, doesnt have disc anymore so thats NOT an option)

 

I Can no longer use hotspots on work network...dusting off old personal PC

Havent used in at least 2 years b/c I used work computer...

Can't remenber bleepin password!!! :hysterical:

Tried to remember

  • tried F8, Safe mode but admin option won't show up
  • Typed in admin and left password blank
  • Work comp won't let me run/burn password recovery/chang files...boo (I was really hoping for this one)
  • Tried cont, alt, delete twice at welcome screen (assuming screen is black with windows symbol)

I've looked at many many forums in the last 24 hrs. Is there anything I can do in safe mode with command prompt....anything...Not a professional tech obviously but I'm comfortable trying anything. :smash:  :hysterical:  :hysterical:  

HELP! Really don't want to pay money to recover it...who does?

Sincerely,

FRUSTRATED TEACHER



BC AdBot (Login to Remove)

 


#2 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:39 PM

Posted 17 August 2013 - 10:55 AM

Typed in admin and left password blank

Administrator not admin. Unless that's what you meant.

 

 

Tried cont, alt, delete twice at welcome screen (assuming screen is black with windows symbol)

Screen is not black with Windows logo. That's when it's in the boot process. The welcome screen looks like this...

 

velkomen-712785.jpg



#3 danjer

danjer
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:39 PM

Posted 17 August 2013 - 03:39 PM

@ X ...Yes. Tried administrator.
And screen goes from black boot up straight to log in box. The screen above doesn't show up ever. Thx

#4 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:39 PM

Posted 17 August 2013 - 05:25 PM

The log in box below?

ygnlr0D.gif

 

If so, not much more you can do since they won't let you do recovery tools.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users