Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Excessive CPU and HDD usage


  • Please log in to reply
No replies to this topic

#1 AlbinoGiant

AlbinoGiant

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 16 August 2013 - 02:22 PM

I have a serious problem with my computer, in tuesday of this week when i was playing a game my computer froze nothing i did worked, even after 5 minutes without issuing any order, so i decided to press the power button. When i restarted it there was a blue screen and the computer just started looping, safe mode didn't work(because when i pressed f8 a red screen would appear with a GRUB command line and some other option that didn't work) , system restore would just sit in a black screen with the mouse pointer, so i decided to use the cd the pc came with to restore it to the company configurations, but it just it would just sit again in a black screen with the mouse pointer. Then i downloaded Seagate Tools and managed to format the hdd, but after 45% it would just stop the format but it was enough so i could use the company cd to restore the system( I did this 3 times, making windows updates only at the third try). When i finnaly managed to restore it the computer worked perfectly so i decided to reboot it two to three times to see if the problem would happen again, it didn't but it started another problem, when booting the system would just load for 5 to 6 minutes, if not more, and then i was finally able to use it but my hdd ligh was solid so i went to the task manager, resource monitor and saw that svchost.exe was quite heavy on the system.

 

(2nd Install)

I disabled windows indexer because it was being used a lot, but still the problem continued. I decided to update it since it was a fresh install maybe it was because of that. It didn't work still, the same problem computer was extremely slow. But now i was able to boot with safe mode and the incredible thing was that it didn't happen. But after some rebooting again trying the system to see if it would happen, the computer started freezing when booting and it would just stand there even for 3 hours( yes i left him booting for three hours, it didn't work).

 

(3rd install)

Again disabled windows indexer in order to avoid that problem happening again, and updated it with the following:

 

Security Update (KB982799)

Security Update for Windows Vista Service Pack 1 (KB979688)

Update for Windows Vista (KB976470)

Windows Malicious Software Remover Tool(KB890830)

Microsoft .Net Framework 3.5 Service Pack 1 and .Net Framework 3.5 Family Update

Security Update of Windows Format RunTime 11 (KB968816)

Security Update Killbits Active X (KB2508272)

Security Update for Microsoft .Net Famework 3.5, Windows Vista SP1 and Windows Server 2008 (KB979913)

Update for Rights Managment Services Clients for Windows Vista(KB979099)

Windows Power Shell 2.0 and WinRM 2.0 for Windows Vista(KB968930)

Windows Search 4.0 for Windows Vista (KB940157)

Definition Update for Windows Defender (KB915597) (Definition 1.155.2386.0)

Atheros AR5007 EG Wireless Network Adapter

(Don't know if this will help but who knows)
 
The first boot it worked perfectly no slowing nothing, it worked like when i first got it. Now after installing the updates the computer just blue screens with the following message:
 
Unmountable_Boot_Volume
 
0x000000ED ( 0x84CBB030, 0xc000009c, 0x00000000, 0x00000000)
 
Don't know if this is helpfull, but this was what i was talking about, that svchost.exe process.
4w42.jpg

 

822l.jpg

 

---------------------------------------------------------------------------------------------------------
 
The first blue screen i couldn't access the "Don't reboot automatically if an error occurs" option because the advanced boot setting wasn't working (for some weird reason)
Now the problem is that i can't load it up safe mode doesn't work, starting windows normally doesn't work, and starting windows with the last known configuration doesn't work either, because of that enervating BSOD.
 
Hope you guys can help, and thank you!
 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users