Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No thumbail no thumbnail images. No tweak is helping


  • Please log in to reply
7 replies to this topic

#1 HetfieldJ

HetfieldJ

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 15 August 2013 - 02:10 PM

 
So I have tried every trick and tweak that I read on the internet. From registry to folder options to administrative tools, I have tried everything but I still dont see thumbnails for my image files. I found a lot of people with this problem. For some of them, even a fresh install isn't helping.

Irfan view is the defaul program for images which I removed and added again but that too doesn't help. My AVG free does not detect any malware or virus. Do you have any suggestions or you want me to refresh my PC?

Any inputs will be appreciated.

Thanks!

 

OS - WIndows 8 Pro 32 Bit



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:14 PM

Posted 16 August 2013 - 10:30 AM

Are you talking about the thumbnails in Pictures?

 

Were you able to see these previously?

 

If you were, what did you do to make the thumbnails disappear?

 

If you were able to see these previously try doing System restore.  Pick a date prior to the missing thumbnails.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 HetfieldJ

HetfieldJ
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 16 August 2013 - 01:59 PM

Yea, all was fine until last week. I have no idea what caused them to disappear. The worst part is that I dont see any restore point. Think it's because my C drice has just 1 GB free. Damn!



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:14 PM

Posted 16 August 2013 - 02:13 PM

I don't know what the size is of this hdd, but System Restore needs 300MB in order to operate.

 

You might like to try using Recuva to recover you missing files.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 HetfieldJ

HetfieldJ
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 16 August 2013 - 02:24 PM

It's 500 GB

 

At the moment I'm trying to find the solution to the missing thumbnail issue. What else can i do if there are no restore points -replace system files?


Edited by HetfieldJ, 16 August 2013 - 02:25 PM.


#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:14 PM

Posted 16 August 2013 - 02:41 PM

The software I suggested may be able to recover the files.  Unless the files were deleted this software may be able to find them.

 

If you don't have a restore point you will have to rely on recovery software.  

 

What system files are you thinking of replacing, and why?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 HetfieldJ

HetfieldJ
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 24 August 2013 - 05:33 AM

Solved: Rebuilt the thumbnail cache and all is good now.

 

http://www.sevenforums.com/tutorials/10797-thumbnail-cache-clear-reset.html



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:14 PM

Posted 24 August 2013 - 08:47 AM

Good to hear you resolved your issue.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users