Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007


  • Please log in to reply
1 reply to this topic

#1 jmeadows

jmeadows

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 AM

Posted 14 August 2013 - 11:27 AM

Hello there

 

I am not able to finish creating an account. It seems to accept the settings but never launches the program. I get to the point where it is ready to launch and asks for the password over and over. I know the password is good because the web portal works fine.

 

I've set up accounts on other machines using outlook.office365.com, email and password and the install was very easy.

 

So far I have tried deleting and recreating the account. Installed service pack 3 for office 2007. I've tried creating/deleting accounts in the outlook program and in the control panel under mail.

 

I'm at a loss.

 

thanks!



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,242 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 AM

Posted 15 August 2013 - 12:52 PM

What OS is the computer running? And is it Wave 15 of Office 365 (it will have the Metro UI if it is)?

You need to make absolutely sure you have all the Windows updates installed. If you haven't run the desktop setup tool from the Office 365 admin portal on this machine, I would start there. Make sure to save it to the desktop and Run as administrator.

I'm assuming all the accounts are cloud-based and you aren't using dirsync to sync accounts from Active Directory/Exchange on-premise. When you create the accounts, does autodiscover complete -- that is, can it find Exchange Online and connect with it?


Edited by sflatechguy, 15 August 2013 - 01:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users