Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boots in Safe Mode - but not normal mode! Please help


  • This topic is locked This topic is locked
7 replies to this topic

#1 acejays98

acejays98

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:09:45 PM

Posted 13 August 2013 - 09:33 PM

Hi Good day

 

 

I was able to boot in safe mode but when a boot my laptop normally it hangs up after the welcome logo appear..

it hangs in a black screen view with my cursor visible...

 

thank you in advance.......



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:09:45 AM

Posted 13 August 2013 - 09:52 PM

Hi,

Operating system? What was the last thing you were able to do in normal operation? Do you have the installation disks?

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:15 PM

Posted 13 August 2013 - 10:40 PM

Hi

 

Follow instructions from the below link to perform a clean boot and report how the system works.

 

  1. http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html

     



#4 acejays98

acejays98
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:09:45 PM

Posted 14 August 2013 - 12:10 AM

sorry for the late reply

 

thanks for the help I will do anything in regaards with the instructions and post here for updates thanks allot guys



#5 acejays98

acejays98
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:09:45 PM

Posted 14 August 2013 - 12:19 AM

I fallow the instruction from the link that 

Anshad Edavana

 have posted

 

and still it hangs up in BLACK with my cursor still visible 

 

regarding the OS it works fine when I boot in Safe mode and disable some start up apps in MS config then it works fine..

 

I did some malware cleaning from the last week of July and then this symptoms happened...

 

as I suspected it happens from the start up app base to my own understanding on how it works fine when I disable some start up files



#6 acejays98

acejays98
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:09:45 PM

Posted 14 August 2013 - 01:03 AM

this is the blue screen error:

 

Problem signature:
  Problem Event Name: BlueScreen
  OS Version: 6.1.7600.2.0.0.256.1
  Locale ID: 1033
 
Additional information about the problem:
  BCCode: f4
  BCP1: 0000000000000003
  BCP2: FFFFFA8007E95B30
  BCP3: FFFFFA8007E95E10
  BCP4: FFFFF80003384240
  OS Version: 6_1_7600
  Service Pack: 0_0
  Product: 256_1
 
Files that help describe the problem:
  C:\Windows\Minidump\081413-29967-01.dmp
  C:\Users\LIZA\AppData\Local\Temp\WER-143177-0.sysdata.xml


#7 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:15 PM

Posted 14 August 2013 - 01:20 AM

Hi

 

There might be still some infections or it's remnants in your system. There is a special section in BC exists to deal with malware infections. Since the forum policy prevents posting malware removal instructions here, please open a new thread in Am i infected ? section.

 

http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

 

Once the infections are taken care off, you can request help for OS related issues here.



#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,399 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:45 AM

Posted 14 August 2013 - 09:47 AM

New topic in AII, http://www.bleepingcomputer.com/forums/t/504345/boots-in-safe-mode-but-not-normal-mode-please-help/#entry3130157 .

 

To avoid confusion, this topic is closed and may be reopened pending resolution of your AII topic, if desired.  A simple PM to me and I will reopen.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users