Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 10 performance issue


  • Please log in to reply
3 replies to this topic

#1 alex200

alex200

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 13 August 2013 - 09:23 PM

Hello,

 

I'm using IE 10 64 bit version 10.0.9200.16635 on window 7. Every time when I opening web page after my machine was on standby it is extremely slow (more than one min), after that it is normal for all web pages. Firefox is working properly.

 

Could you please advise how I can fix this issue?

 

Thank you.

 

 



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 PM

Posted 14 August 2013 - 08:03 PM

I'm using IE 10 64 bit version 10.0.9200.16635 on window 7.

Please check IE 10 Help Menu - About Internet Explorer. Do you see the 64 bit posted? The only problem that would come obvious from the loading page problem is certain add-ons or plugins form the browser itself. See if disabling a couple alternately would resolve the problem.


Tekken
 


#3 Social Jeevi

Social Jeevi

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:59 PM

Posted 15 August 2013 - 11:41 AM

This is something odd but it is always recommended to Shutdown your PC. 


Regards

Social Jeevi

 

Follow me on twitter: @socialjeevi


#4 alex200

alex200
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 05 May 2014 - 05:02 AM

test






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users