Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8 super slow shutdown


  • Please log in to reply
4 replies to this topic

#1 hispaladin

hispaladin

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle of a corn field
  • Local time:04:54 PM

Posted 12 August 2013 - 02:50 PM

Has anyone else gotten this trouble?  The computer works fine (for the most part) but takes for ever to shut down.  Boots up fast, goes into hibernation without trouble, comes back out fast, just takes forever (5 minutes easy) to shut down.  The only trouble I have with it is that every so often (roughly once a week) I have to go through a complete shut down and reboot process because chrome and a few other programs stop working right.  When I click the button to open them the process in task manager shows up but the window doesn't.  I can try again and again but all I get is a stack of processes and no chrome.  Any ideas or is this just kinda normal?



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:54 PM

Posted 12 August 2013 - 09:09 PM

Go Start>Run (Start Search in Vista/7), type in:
msconfig
Click OK (hit Enter in Vista/7).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

 

Try to shut it down now.

Same problem?


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 hispaladin

hispaladin
  • Topic Starter

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle of a corn field
  • Local time:04:54 PM

Posted 13 August 2013 - 10:46 AM

WOW!! that worked out great.  I was hitting the button to shut down and pulling out my phone to fiddle with it for 5 minutes (literally), now it is down in under 30 seconds.  Everything that I NEED is still starting up when the computer starts but the rest only comes up when I ask for it.  Thanks a ton Broni!!



#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:54 PM

Posted 13 August 2013 - 06:48 PM

Not that easy...lol

That was for testing purposes only.

You can't be running your computer with those settings.

 

This is what you have to do....

Go back to "msconfig" and start re-enabling startups and services you just disabled BUT only one by one restarting and shutting down computer each time until you find the culprit which slows down computer shut down.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 HetfieldJ

HetfieldJ

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 14 August 2013 - 08:42 AM

Actually, it's surprsing cause despite trying thousand times, msconfig has never helped. What helpes is disk defragmentation!


Edited by HetfieldJ, 14 August 2013 - 08:43 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users