Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

4OD not working


  • Please log in to reply
No replies to this topic

#1 Slkeith

Slkeith

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 12 August 2013 - 02:22 PM

I am in need of some help!
I recently got a new laptop, with windows 8, and I don't know if it is due to the laptop or because its windows 8 but I can't seem to get any programmes to play. The ads start but then shortly they stop mid ad and doesn't start again. No error codes, no WiFi problems (as the app works on my iPad). I can't get it to work on the app or when I open Internet Explorer or even through Google chrome. A small icon appears in the taskbar in the shape of a jigsaw piece with a red exclamation mark inside. Something to do with unsandboxed plugins - I have tried changing these settings but still nothing!
I have tried resetting to factory settings and using a file cleanup programme.

I am not great with computers so would appreciate any suggestions or help with this subject!
Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users