Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AV Security Essentials?


  • This topic is locked This topic is locked
3 replies to this topic

#1 spyder9179

spyder9179

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 AM

Posted 12 August 2013 - 11:03 AM

Hello,

 

This all began when I started have some issue with Firefox.  The bookmarks toolbar would disappear if I restarted FF, I would have to refresh webpages to get them to load, things like that.  I believe I have found the culprit for at least the bookmark issue, and I can live with refreshing. 

 

However, in my stubborn attempt to resolve this myself, I attempted (and succeeded, several times in fact) to run combofix to try and help the situation.  My issue now is, combofix detects AV Security Essentials to be running, and I can find no instances or evidence of it anywhere on the computer in order to shut it off.  This is the only appearance of AVSE, I don't get popups or anything like that.

 

Any advice would be appreciated.

 

Thanks,

 

spyder9179



BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,530 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:48 AM

Posted 12 August 2013 - 02:28 PM

Hello, having un ComboFix we need to see that and a DDS log(in guide).

Please follow this Preparation Guide and post in a new topic.
Let me know if all went well.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 spyder9179

spyder9179
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 AM

Posted 13 August 2013 - 09:17 AM

Done.

 

new topic is at:

 

http://www.bleepingcomputer.com/forums/t/504234/av-security-essentials-running-but-cant-find/



#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,530 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:48 AM

Posted 13 August 2013 - 10:40 PM

Thank you!!

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.
From this point on the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.
Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRL Team member is already assisting you and not open the thread to respond.
The current wait time is 1 - 2 days and ALL logs are answered.
If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.
To avoid confusion, I am closing this topic.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users