Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i need help removing PUM.Hijack.TaskManager / PUM.Hijack.Regedit / PUM.Disabled


  • This topic is locked This topic is locked
2 replies to this topic

#1 bacura93

bacura93

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 12 August 2013 - 05:12 AM

Hi There!

 

MWB found PUM.Hijack.TaskManager, PUM.Hijack.Regedit  and PUM.Disabled.SecurityCenter

on my computer. MWB quarantines it, but PUM keeps popping up every day. i tried using combo fix it solve the problem but after a minute it keeps coming back. i tried downloading anti viruses,hijackthis and ccleaner but all my download stops at 99%. and i tried to reformat but the virus keeps coming bakc please i need help.

 



BC AdBot (Login to Remove)

 


#2 bacura93

bacura93
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 12 August 2013 - 08:53 AM

Hi There!

 

MWB found PUM.Hijack.TaskManager, PUM.Hijack.Regedit  and PUM.Disabled.SecurityCenter

on my computer. MWB quarantines it, but PUM keeps popping up every day. i tried using combo fix it solve the problem but after a minute it keeps coming back. i tried downloading anti viruses,hijackthis and ccleaner but all my download stops at 99%. and i tried to reformat but the virus keeps coming bakc please i need help.

 

Please close this topic. i fixed the problem myself.  i used Malicious Software Removal Tool. scan my system and fix. then after a reboot i used combo fix and after that i used malwarebytes.



#3 nasdaq

nasdaq

  • Malware Response Team
  • 38,769 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:12:28 PM

Posted 12 August 2013 - 09:28 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users