Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

horizontal colored lines appearing on my screen


  • Please log in to reply
2 replies to this topic

#1 cygx

cygx

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 10 August 2013 - 06:49 PM

this just started happening a few hours ago. it seems to happen when i have a video or recording on the visible real estate of my screen. they can appear all over the place.

 

recently, i'm currently dealing with some rather nasty rootkit/trojans on my machine, so i'm wondering if it has something to do with that, or maybe something to do with my new graphics card crossfire setup as of yesterday. i don't think it's the graphics cards because i ran a benchmark yesterday and it ran just fine...no problems.

 

anyone have any ideas?

Attached Files


Edited by hamluis, 10 August 2013 - 07:40 PM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:01:28 PM

Posted 10 August 2013 - 08:56 PM

Hi,

Could it be too much card for the graphic? I'd also make sure that I have a clean bill of health from one of the experts before I declare that all my infections have been eliminated.

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 cygx

cygx
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 11 August 2013 - 10:50 AM

In case it would help. my crossfire setup is with two radeon HD 6870's. The old one was some stock brand that came with my PC that I ordered back in January 2012, and the new one is an XFX Black edition. I already updated my catalyst control center to the new 13.8 beta, which fixes a lot of the microstuttering issues associated with radeon crossfire.

 

Something else happened yesterday as well. As I was reading an article, the screen went black for a half second and came back. About five minutes later, it happened again. I'm wondering if this is connected with the garbage lines.

 

Anyway, as of this morning so far the lines haven't come back, as I'm watching a video on VLC.. Still a bit concerned what that was...don't want my cards to crap out while I'm playing a GPU intense game.

 

One other thing. I still have my old card set as my primary, and it's been through a lot of benchmarks and gaming. Maybe it's time it takes the back seat as the assistant card for the new one. Any way I can change my primary display adapter aside from getting in there and actually switching it? I checked my BIOS, it's for a MSI x58a-GD45 mobo, and doesn't seem to have an option to change the primary display adapter. Not that I can see at least.

 

Just noticed something else happening. The pixel-wide white borders of my windows seem to be flickering. It's hard to notice, and I thought my mind was playing tricks on me...but maybe it's worth noting.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users