Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Location not available, access denied...


  • Please log in to reply
3 replies to this topic

#1 bledefrag

bledefrag

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 10 August 2013 - 11:39 AM

Windows 7 wants to keep "Dummies" like me out of certain areas, but never the less, I would like to have access to them.

Please point me to an answer, the question has been probably addressed before.

 



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:08:24 AM

Posted 10 August 2013 - 04:24 PM

There is a reason for this !  If you can't see or find a file or folder, you can only mess it up with great difficulty !

 

However, it's your computer. Open Windows Explorer - Win 7 there is an icon for it on the taskbar, otherwise 'Start / All programs / Accessories / Windows Explorer' - and in the top left corner click on 'Organise'. Then click on 'Folder and Search Options', then select 'View' in the pop-up box that appears. In the list of things under view click on 'show hidden files, folders and drives' - the default is 'Hide'. You will then get a warning, accept it, and you will be able to see system files etc. In the 'View' pop-up, I would also un-tick the entry 'Hide extensions for known file types' - I like to see what type of file I am looking at.

 

Chris Cosgrove



#3 bledefrag

bledefrag
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 11 August 2013 - 05:39 PM

Thanks, bin there, done that, and there are still plenty of folders listed with the cute little padlock on it. 

I feel save now.



#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:06:24 PM

Posted 11 August 2013 - 06:28 PM

In the Security tab, adding the user-name "Users" should get rid of the padlock. I've done this for files and folders.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users