Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

accidentally exported outlook pst files and data files can not be accessed


  • Please log in to reply
4 replies to this topic

#1 muzzles

muzzles

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 10 August 2013 - 11:19 AM

I know where they are. I think I have placed them back into the proper location, but I can not send or receive with error message data file can not be accessed.

I uninstalled and reinstalled and still receiving same message

 

thank you

 



BC AdBot (Login to Remove)

 


#2 Stolen

Stolen

  • Members
  • 669 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:22 AM

Posted 12 August 2013 - 07:35 AM

If you have had Outlook reinstalled recently, you may need to go to Tools/Account Settings to add your personal files. 

 

Click Tools.  Choose Account Settings. 

 

A window will open. Click Data Files. Choose Add. Then Choose the .pst file and Click OK. Click OK to Save, it will prompt you for a password which you can enter if desired or just click OK. You will then see the list of .pst files in your Account Settings.  Click Close. (you may have more than one .pst file so you will have to repeat these steps).

 

This is something to try and see if it works. Your personal folders should now show up in your Navigation pane with all your other folders. 



#3 muzzles

muzzles
  • Topic Starter

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 12 August 2013 - 12:09 PM

thanks.

 

I have 4 pst files in a folder on my desktop. 3 are the email addresses @ att.net.pst and one outlook 130810.pst

When choosing data files there are 3 files and 2 of them are outlook 130810.pst

I would also like to place the files in the correct (original) location. I have windows 8 with Office 2013

Thank you



#4 Stolen

Stolen

  • Members
  • 669 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:22 AM

Posted 12 August 2013 - 02:58 PM

Hi. 

 

The destination folder on Windows 8 for your .pst files is:

 

C:\Users\%username%\AppData\Local\Microsoft\Outlook\

 

See if that works...

 

For a little further reading, you can check out this one: Move an Outlook Data File (.pst) to a Different Folder



#5 muzzles

muzzles
  • Topic Starter

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 12 August 2013 - 03:33 PM

thank you for your help

I removed all files in account settings and copied all 4 files to C:\Users\%username%\AppData\Local\Microsoft\Outlook\   and have restarted several times. I can send automatic messages from account settings to my cell phone but still can not send or receive email messages with error message data file can not be accessed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users