Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bsod and now freezing when reinstalling


  • Please log in to reply
1 reply to this topic

#1 PlasticArrow

PlasticArrow

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:36 AM

Posted 10 August 2013 - 08:25 AM

 Hi, I'm hoping someone here can help me this.
I started getting blue screens about a week ago - Memory Management, Irql, ntfs.sys, video driver errors (didn't save the dumps before format) - that sort of thing so I updated/uninstalled/reinstalled drivers and programs with no luck. Ran HDD diagnostics and Memtest with no errors. Removed the video card and tried to run the PC with one ram stick at a time again no luck. By this stage the blue screens had gotten so frequent I couldn't get any work done so I decided to hell with it and went for a format and reinstall of Vista.
I attempted to install multiple times and the screen would freeze or blue screen at "expanding files" or after restart sometimes with a buzzing noise coming from somewhere. I took the HDD out and used Killdisk on it and a full format with another computer - no go. I got a spare Hdd and tried to install Vista on that with the same results.
I've tried to install Vista Home SP1 and Vista Basic SP1, disabled the disk drive and used a bootable usb. The weird thing in all this is I installed Ubuntu 12.04 (Linux) from a usb with no problem and it seemed to be perfectly stable but I'd prefer not to have to learn the idiosyncrasies of a new OS, not at my age....grumble grumble....

I 'm completely stumped.
Anyway any help will be greatly appreciated.

My PC
Inspirion 530
Intel Core 2 Quad Q6600 / 2.4 GHz
Ati 4870 1 gb
4 gb ram
PSU X-Power 700 W

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:36 AM

Posted 10 August 2013 - 11:27 AM

<<Ran HDD diagnostics and Memtest with no errors>>

 

Honestly...it sounds like a hard drive problem...but it could be a damaged partition structure if the hard drive truly checks out as functionally OK.  I take it back,  NTFS errors can indicate such.

 

I'd try to run chkdsk /r command and see if it completes without a problem.  If any onscreen error message comes up that it cannot continue...please post same.

 

Oops...I just read where you state that you tried a different hard drive in the system, so those theories should not apply.

 

I also know that a failing CMOS battery can cause all sorts of false alarms re RAM, drivers, etc., with all items being hardware-related.

 

I also suppose that RAM problems can result in what you seem to have experienced...but I've not seen/experienced such.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users