Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error message Windows 8


  • Please log in to reply
No replies to this topic

#1 ClareT

ClareT

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:07 PM

Posted 10 August 2013 - 06:55 AM

Had been having a problem with Google Chroime that I downloaded some months ago and was working very well up to 3 weeks ago. I uninstalled and now cannot install - every time I try I get a very brief message saying cannot connect to Windows all service installer. can anybody help. Also I decided to do a system restore and its taking over an hour and is not finished - is this normal as I read somewhere it should only take 30-45 mins. Am using a HP netbook Pavilion dm1 with Windows 64bit.

Would welcome any suggestions.

Clare 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users