Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic sign in


  • Please log in to reply
7 replies to this topic

#1 Willie.T

Willie.T

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:D.C.
  • Local time:10:01 AM

Posted 09 August 2013 - 01:24 PM

Hello

My MSN automatic sign in will keep working until I reboot my pc, then I have to sing in to log on to MSN.com. and every time I log on.

I have to uninstall msn and then reinstall msn in order to get the automatic sing in back, Msn has

been of no help with this.

Your help will be very much apperciated.

 

Willie T.


Edited by hamluis, 09 August 2013 - 05:05 PM.
Fixed transposition - Hamluis.


BC AdBot (Login to Remove)

 


#2 devraj.preetham

devraj.preetham

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hyderabad, INDIA
  • Local time:07:31 PM

Posted 09 August 2013 - 02:04 PM

What is the version of Internet explorer you are on?



#3 Willie.T

Willie.T
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:D.C.
  • Local time:10:01 AM

Posted 09 August 2013 - 06:27 PM

I am useing IE-8 and MSN premium.

 

Willie T.



#4 synergy513

synergy513

  • BC Advisor
  • 1,057 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:01 AM

Posted 09 August 2013 - 06:30 PM

i might know a little..

 

 the options for sign is "remember me" so it automatically logs in. but after you log off, the memory shouldn't reset to where the app can't remember your info. it happens all the time when people shut down their PCs and memory gets reset and the app doesn't remember the specific user.

 

                I see this all the time as i always clean out a browsers memory (cookies etc.), and the next time i sign on, it resets to look for a sign in like i was never there. if i don't clean out an apps history, it usually remembers the sign in.

 

   Also, browse through your settings and look for something to the tune of "clear history after signoff" and set it to remember history  - which is like saying "don't fotget me unless i manuually clear history" 

 

  Hope this helps


Moore's Law : 4d Graph in Progress


#5 devraj.preetham

devraj.preetham

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hyderabad, INDIA
  • Local time:07:31 PM

Posted 10 August 2013 - 02:10 AM

Goto Tools>internet options>Content Tab> click Settings>Under AutoComplete check all the boxes Click Delete AutoComplete History.

Close the Browsers and log into MSN.com make sure you select "remember my password" or "keep me signed in" option.



#6 Willie.T

Willie.T
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:D.C.
  • Local time:10:01 AM

Posted 12 August 2013 - 10:08 AM

Hello

I am sorry to say your replys did not solve my problem of automatic sing.

Thanks

Willie T.

#7 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,743 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:01 AM

Posted 12 August 2013 - 10:27 AM

Do you have CCleaner and is it set to run at startup? And one other thing to check. Is delete browsing history checked in Internet Options?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#8 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:01 AM

Posted 12 August 2013 - 07:06 PM

Using the AutoComplete feature in Internet Explorer or Firefox can be useful but it is a security risk. It is not a good practice to save passwords with your browser especially for sites which have private information about yourself or financial information. If someone else uses your computer with the same account, they may be able to get access to all your username and password information without your knowledge or consent. That would allow them to visit those web sites which require a password for security purposes. Further, if your machine becomes infected with a backdoor Trojan, Botnet or IRCBot, a remote attacker could gain unauthorized access to the computer and steal sensitive information like passwords, personal and financial data. By the time you find out your passwords have been compromised, its probably too late.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users