Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Small freezes after startup/when refreshing


  • Please log in to reply
2 replies to this topic

#1 valixu

valixu

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:44 PM

Posted 08 August 2013 - 03:33 PM

Hi there. After I log on Windows 7 and the programs start loading up , my computer freezes for about 1min and a weird *click* sound is heared every 3 seconds from the Computer Case. After 30s-1m it goes back to normal , runs fast and the *click* sound stops. Now the funny thing is , the exact same thing happens whenever I go right click-->Refresh , so my obvious guess is that there's a problem when loading the programs & services.

 
Now I believe it's either a Power Supply problem , or judging by the *click* sound , a HDD problem (since I haven't changed my HDD for like 5-6 years) This started happening today morning , never had this problem before.
So what do you guys think/suggest ? Help is much appreciated ! :*
 
Oh yeah , P.S. : I did run Safemode & Diagnosis Startup (basic drivers & services only ) and it works fine there , no freezes.
 
My PC specs :
- Motherboard ASRock B75M-DGS
- CPU intel I3-3220 @3.3Ghz
- GPU Nvidia Palit GTX 650 Ti
- 8GB of RAM @1333MHz
- HDD SAMSUNG HD321KJ (320GB)
- Power Supply - Don't remember , but it's something of 450 Watts

 



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:44 AM

Posted 08 August 2013 - 06:44 PM

Hello valixu -

Please list your computer Make and Model (if known)

 

Also - Please post a snapshot with Speccy for more system details -
How to Publish a snapshot with Speccy <<-- Directions Here

 

 

Thank You -



#3 valixu

valixu
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:44 PM

Posted 08 August 2013 - 09:20 PM

http://speccy.piriform.com/results/dK7XS3BVR3cqjkJi7Lz7ghX

 

As for the Model , I built the computer myself.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users