Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error 651 Internet will not connect.. HELP


  • Please log in to reply
5 replies to this topic

#1 Choadus13

Choadus13

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US, Montana
  • Local time:10:03 PM

Posted 08 August 2013 - 02:29 PM

Hi,

 

At work we just bought refurb Win 7 PC. When I hook it up and turn it on it tries to validate windows. Which is fine, but then we get to the Error 651. I did research this and I see what it says. I installed CC cleaner ran a scan and repaired the registry, but still no internet and the error remains. Please help.. I would appreciate any advice. I need to get this fixed ASAP and as easy as possible too. I appreciate it!!!! Thanks!!!! 



BC AdBot (Login to Remove)

 


#2 jkostar

jkostar

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:03 PM

Posted 08 August 2013 - 02:40 PM

To me, it sounds like wherever you bought it from did a half @ss install, and forgot to install all the needed drivers. look up, or post the make and model of the pc, and with that info, you can download the needed drivers.


 

 

 


#3 Choadus13

Choadus13
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US, Montana
  • Local time:10:03 PM

Posted 08 August 2013 - 03:18 PM

I bought it off Amazon.  Its an HP Pentium 4HT. Actually this is the second one. The first one did the same thing and we sent it back. They sent us another one and it does the same thing. If I Google the error code it talks about replacing a system file, raspppoe.sys   Has anyone does this or encountered this? I really need to get this fixed. Thank you in advance!!!!



#4 Choadus13

Choadus13
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US, Montana
  • Local time:10:03 PM

Posted 08 August 2013 - 04:14 PM

now we are getting the Error code 797 and am stuck ...



#5 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:03 AM

Posted 08 August 2013 - 06:08 PM

This code usually means the network interface card wasn't installed properly, or has failed. Or the drivers need to be updated. Try reinstalling the network adapter. If that doesn't work, try updating the drivers.



#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:03 PM

Posted 08 August 2013 - 06:18 PM

I would suggest downloading and running the (MGADiag.exe)

 

Click the "Copy" button then “Paste” the report into a reply message back here -
http://go.microsoft.com/fwlink/?linkid=52012

 

There are M/soft products like office and others that requires you to pass MS Genuine check or the software will not install.

 

 

Thanks -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users