Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Print Magenta


  • Please log in to reply
3 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:38 AM

Posted 05 August 2013 - 09:03 AM

Hi,

 

I have a Canon iP4500 which I'm using with a Windows 7 Ultimate PC. 

 

When I print with it, it won't print magenta. The cartridge is full, but my PC says that it's empty. It started saying that when I had the previous magenta cartridge in it when it was about a quarter full, so I replaced it and I'm still getting the same message.

 

I have removed the print head and cleaned it by running water through it and soaking it in alcohol overnight, but that didn't help. I've tried the various procedures under Printer Properties => Maintenance, but they haven't made any difference to the problem.

 

Please can someone suggest what I can do to correct the problem?

 

Thank you,

Joe



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:06:38 AM

Posted 05 August 2013 - 02:23 PM

Hi,

Sounds like you've done all a user can do. Might be time for a technician to lay hands on it. Have you tried communicating with Cannon tech support to see if they can help?

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,854 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:38 AM

Posted 05 August 2013 - 02:35 PM

Hello,

 

Have you tried pressing and holding the stop/reset button for 5 seconds or so?

 

Orange Blossom :cherry:


Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:38 AM

Posted 06 August 2013 - 04:44 AM

Thanks for the replies. Holding the button didn't help. I have to contact Canon support.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users