Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printing


  • Please log in to reply
5 replies to this topic

#1 vacuflo

vacuflo

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 21 April 2006 - 12:12 AM

I loaded a Lexmark 3200 but with the wrong driver and BAM error now" print spooler down and no rinting with any printer. SP2 for XP will not even load as I thought this might fix.

BC AdBot (Login to Remove)

 


#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 21 April 2006 - 06:44 AM

Hello, elcome to BC

Open the Printers and Faxes and delete the Lexmark Printer you installed by highliting it and then in the left side click Delete with the big Red X.

Follow the prompts and after it is deleted exit out and reboot the computer.

After reboot reinstall the proper printer driver from the Lexmark install disk and you should be all set.

#3 vacuflo

vacuflo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 25 April 2006 - 11:19 AM

I cannot open the printers folder. It says the printer spooler is not running. Not a simple ABC problem by the looks of it.

#4 lentheman

lentheman

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 25 April 2006 - 11:34 AM

Go into your control panel, then go into administrative tools, then double click and run "Services" and scroll down until you find the Print Spooler. Right click on this, and under properties, look for startup type and make sure it is set to automatic if it is not done so already. If this service is stopped, then start it. Since you made the change to have it start automatically, you should not have to worry about following these steps again.

Then try to reinstall the printer using the lexmark drivers. You may not have to do this, if infact the correct drivers are already installed on your system. Let us know if this works for you.

~Len

Edited by lentheman, 25 April 2006 - 11:36 AM.


#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:07 PM

Posted 25 April 2006 - 01:32 PM

If the suggestion above is not productive use Windows XP System Restore to reset your system state to a date that precedes the problem.

start>programs>accessories>system tools>system restore

or

start>run type in "msconfig" without the quote marks

click "OK'

Click "Launch System Restore"

Select a date that precedes the problem.

#6 vacuflo

vacuflo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 28 April 2006 - 12:10 AM

Tried all that. When I try to start print spooler it auto stops and gives me an error message.
Went onto Microsofts website and followed the instuctions to physically remove the problem child
from the registry. Can you believe it worked. removed it and ran sp2, reloaded the printer, and
all is well in the land of nod. Thanx for all the help and support.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users