Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Problems


  • Please log in to reply
2 replies to this topic

#1 dan76

dan76

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 20 April 2006 - 11:28 PM

I currently am having a problem with my sound. I have gone through all the help guides and its not working. My problem is this: I do not have any sounds or playback sounds. I do get beeps when warnings or file probs arise but not sound playback. When I go to the sound and audio devices control panel it says no audio device. However, when I go to hardware it shows I have my SoundMax card and it is working properly. It is also set to be used. I also do not have a speaker icon in my toolbar as I previously did. So I don't know what gives. Any help would be awesome.

BC AdBot (Login to Remove)

 


#2 Professional

Professional

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:12:44 PM

Posted 20 April 2006 - 11:35 PM

Have you updated your soud card driver lately?
Posted Image

#3 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:01:44 PM

Posted 21 April 2006 - 08:55 AM

Let's look at some settings.

Start > Control Panel > Sound, Speach and Audio Devices > Sounds and Audio Devices > Volume tab
place a checkmark next to: Place volume icon in the taskbar

Then click on the Audio tab. Under Sound playback, what is listed as the default device? Use the pull down menu to select SoundMax if it is not already selected.

Click Apply and OK.

Does it work now?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users