Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Limited Access after playing with IP


  • Please log in to reply
2 replies to this topic

#1 crybllrd

crybllrd

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:05:44 PM

Posted 04 August 2013 - 09:55 AM

I was reading an article about speeding up boot times and such and followed a tutorial to assign a static IP.

After I did so (through Internet Protocol Version 4), I was getting limited access to my wifi network.

That's no good, so I restored it to obtain IP and DNS automatically.

But now it still doesn't work! I know that is the only setting I changed.

Stranger yet, I can connect to my neighbor's wifi and have internet access with no problems.

How can I fix this?

 

 

EDIT: I tried flushing DNS, releasing/renewing IP (all through ipconfig), and restarting the modem.

The computer plugged in to the modem works fine, it is just my laptop, and that is the only network i cannot connect to.


Edited by crybllrd, 04 August 2013 - 12:10 PM.


BC AdBot (Login to Remove)

 


#2 crybllrd

crybllrd
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:05:44 PM

Posted 04 August 2013 - 12:10 PM

Everything is working fine again.

Strange, but I'll take it!



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:44 AM

Posted 04 August 2013 - 02:49 PM

Thanks for letting us know...happy computing:).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users