Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Messed With Dpi Settings... Help!


  • Please log in to reply
3 replies to this topic

#1 Koone

Koone

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 20 April 2006 - 11:05 PM

Here's the problem.

http://img116.imageshack.us/img116/9700/untitled6hf.jpg
http://img116.imageshack.us/img116/8743/untitled11tj.jpg
http://img116.imageshack.us/img116/9206/untitled26rh.jpg

Here's what happened.
-- I changed the DPI from 96 (Default) to a custom setting, I recall it being 18%, restarted, couldn't see a damn thing (spent 20 minutes trying to find the DPI setting menu), and then I reverted back to my original 96 DPI.

-- Unfortunately, my original DPI does not look like the opriginal DPI I remember. If anyone could please be so kind and give me tips/advice to help me restore my desktop looking like this again.

http://img354.imageshack.us/img354/4550/desktop0xd.jpg
(Icons and taskbar, e.t.c -- not the icons/wallpaper, e.t.c)

HELP ME! If you need any additional information, I will be glad to retrieve it for you.

BC AdBot (Login to Remove)

 


m

#2 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:11:23 AM

Posted 21 April 2006 - 06:34 AM

Hi Koone.

Just a thought, but the simplest way may be to just do a system restore back to before the problem started.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#3 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:06:23 PM

Posted 21 April 2006 - 06:56 AM

Hello Koone, You can try this. Right click on My Computer and then select Properties. Go to Hardware then to Device Manager and then scroll down to Display Adaptor and left click the little plus to its left, this will open a drop down and show the name of the video card. Write down on a piece of paper what the video card is. After this all you do is delete it and answer yes to anything asking if it is ok to delete. When done exit out to the desktop and reboot your computer.

If everything goes ok Windows should reinstall the video driver and set your video settings to its default and you should be ok. If not I suggest going to the video cards web site and getting the newest driver and install that.

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:05:23 PM

Posted 21 April 2006 - 08:47 AM

Maybe I'm going blind here but the only differences I see are the size of the fonts under the desktop icons and an increase in the menu size. Both of those can be changed in display properties.
The colors look good to me. I don't see any signs of driver corruption but sometimes it can be hard to tell via a jpg.
Before you restore or reinstall the drivers, try this first.
Right click on the desktop, select properties.
Click the Appearance tab. Font size should be "normal".
Now click the Advanced tab and from the "Item" dropdown box select "Icon".
Icon size is normally "32" and that doesn't look like it's changed.
Under "font" default is "Microsoft Sans Serif", Size 8. If one or the other is different, and it looks like it, change it.
Do the same thing for "menu" under the item box only set the size to 18.
Font type and size should be the same as in the first step (Sans Serif, size 8).
Ok your way out.

Edited by HitSquad, 21 April 2006 - 08:50 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users