Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PDF Icon Showing Generic


  • Please log in to reply
4 replies to this topic

#1 Dawter

Dawter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:01:20 AM

Posted 03 August 2013 - 09:13 PM

I can't figure out why Foxit Reader is showing the pdf icons as generic like the one pictured below.

I tried Icon Cache Rebuilder and that didn't work.

Does anyone know how I can get the default Foxit icon to show for my pdf files?

Thank you.

Running Windows 7

genericpdficon_zpsca399813.png



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:20 PM

Posted 04 August 2013 - 02:41 AM

Hello Dawter -

There are 2 general ways to do this -

1. Un / Reinstall the program

2. Right click on the Icon and select Properties > Often there is an option to "Change Icon"

If you select option 2 a range of mainly Generic icons are offered to you - Select one of the offered items.

If this option is not offered, yours may just pop back, or you can use Option 1-

 

Thank You -



#3 Dawter

Dawter
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:01:20 AM

Posted 04 August 2013 - 05:46 AM

Thank you for your reply. Already un-installed and re-installed. same thing. There is no option to change the icon. Anyone else?



#4 MzLindyOne

MzLindyOne

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:20 AM

Posted 04 August 2013 - 10:07 AM

Couple of things to try:

 

1)  Control Panel > Default Programs > Set Default Programs

Click on Foxit, then "Choose defaults for this program" and choose PDF then OK

2)  Open Foxit and look in it's Options, Settings, Preferences, whatever it calls them, to set it as the PDF default.

 

If both are already set up for Foxit as the default, then try UNdoing the settings, restarting the computer, then redoing the setting.

 

If neither of those work, then Foxit Software - Support Center

 

 

-Lindy



#5 Dawter

Dawter
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:01:20 AM

Posted 05 August 2013 - 06:22 PM

I tried that, thank you. Guess I'll contact Foxit.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users