Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Youtube doesn't play videos via Wifi


  • Please log in to reply
1 reply to this topic

#1 vaiadubai

vaiadubai

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:25 AM

Posted 03 August 2013 - 07:55 AM

Hi, I have this particular problem with Youtube.

The basic fact is: when I connect to Youtube via wifi,
the website loads, but the videos don't start playing.
If I connect the PC to router with cable, the videos start normally.
The Wifi channel is quite free, it's N type and the
encoding is with WPA2.
The router is a Netgear DGN1000.

What can I do to overcome this?

I add some points to the current situation:
a) other videos' websites work normally with Wifi,
like Vimeo, the problem occurs with Youtube.
B) both the cable and wireless networks
are configured to work with Google's DNS,
both set in the PC, not in router.
c) the wireless card seems to have the updated drivers.

I hope you can give me some hints.

Thanks!


Edited by hamluis, 03 August 2013 - 11:15 AM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:25 AM

Posted 04 August 2013 - 02:50 AM

Try running a speedtest http://www.speedtest.net/ on your internet connection on wired and wireless and post the results next time. Please revert your DNS server address back from google DNS to automatic then check the difference.


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users