Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe mode doesn't load


  • Please log in to reply
6 replies to this topic

#1 guyman20

guyman20

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 03 August 2013 - 04:03 AM

Hello,

Safe mode isn't working for me for few months, but only now I need it badly so I came here to ask for help.

What happens is that it gets stuck on the black screen with the list of .sys files that it tries to load.

I tried removing the .sys file that appears last when it gets stuck, but it didn't help.

Normal mode is currently inaccessible as well.

I have Hiren on USB.

 

I'm using XP Pro SP3, Ge-force 250GTS, Hitachi 1000GB HDD.

Any other info needed? If so, please tell me and let me know how to retrieve it from the computer.

 

Please help.
Thank you

Guy


Edited by guyman20, 03 August 2013 - 04:50 AM.


BC AdBot (Login to Remove)

 


#2 Sirawit

Sirawit

    Bleepin' Brony


  • Malware Response Team
  • 4,158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:08:48 PM

Posted 03 August 2013 - 05:14 AM

This topic already reported to staff and will be look into, this topic may need to move.

 

Thank you.


If I don't reply back to you in 2 days, feel free to send me a PM.

 

“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,399 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:48 AM

Posted 03 August 2013 - 09:04 AM

<<Safe mode isn't working for me for few months...>>

 

Does the system boot into Windows normally now?

 

Why the sudden need to question a situation which has existed for months?

 

Louis

 



#4 guyman20

guyman20
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 03 August 2013 - 09:07 AM

<<Safe mode isn't working for me for few months...>>

 

Does the system boot into Windows normally now?

 

Why the sudden need to question a situation which has existed for months?

 

Louis

 

 

It does not boot normally.

 

I didn't need to use safe mode until now, and when I saw this problem I thought it simply takes too long to load so I gave up on trying to use the safe mode until now.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,399 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:48 AM

Posted 03 August 2013 - 09:19 AM

I guess I don't understand.

 

You have a computer which you haven't used in several months?

 

If you can't boot normally and you can't boot into safe mode...how did you use the computer?

 

What was the original cause of the problems which led to abandonment of the system?  Or...what was the problem?  IMO, you are omitting a lot of details which would facilitate anyone's effort to assist you.

 

Louis



#6 guyman20

guyman20
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 03 August 2013 - 09:24 AM

Normal mode has stopped working yesterday, I was using the computer until then with no big problems.

Normal mode stopped working, and since I  didn't fix the safe mode issue earlier - I now can't boot the computer in neither of them.



#7 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,926 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:04:48 PM

Posted 25 August 2013 - 11:30 AM

Hello, and sorry for the delay.

 

Have you tried all 3 safe modes?

 

Also, what happens when you boot normal mode? Does it just crash/freeze, do you get a blue screen, and so on?

 

Have you tried the Last Known Good Configuration option? 

 

Do you have an XP CD?


regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users