Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus laptop won't turn on


  • Please log in to reply
No replies to this topic

#1 bjj8383

bjj8383

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:35 AM

Posted 02 August 2013 - 01:18 PM

I've heard 100 times "it's probably hardware," I disagree but I'll post it here:

 

I have an ASUS G73JH, windows 7 64bit home premium. Short version: When I hit the power button, the lights come on for a split second, but then stop, and nothing happens. It won't turn on at all.

 

I've tried taking out the battery, hitting the reset button with a straightened paper clip, holding the power button for 30 seconds before trying to turn it on without the battery, and every combination. Local computer shop never found a hardware issue. Whenever I turned it into them, they would set it on their shelf and call me the next day, "well, it's working fine now, and we didn't really do anything." Then I'd try to turn it on the next morning, and it wouldn't work. Rinse, repeat several times. They claim to have taken it all apart and didn't find anything physically wrong.

 

When it was in a good mood, and turned finally on, I FIXED IT FOR 2 MONTHS. I got some advice that the problem happened when it went into sleep/hibernate, that the memory file was somehow corrupted. In other words, software problem, not hardware. I changed the settings to that it would NEVER EVER go to sleep, I disabled ALL updates, etc, and it worked beautifully. Until the other night when, for no discernible reason, the exact same thing is happening again. Only now, it's been dead for 4 days with no miracle wake-up.

 

Any help would be very, very welcome; thanks in advance. 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users