Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"windows explorer has stopped working" black background no desktop!!!!


  • Please log in to reply
2 replies to this topic

#1 jan9183

jan9183

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:40 AM

Posted 02 August 2013 - 08:27 AM

i'm using vista 32bit

 

i tried sfc /scannow as administrator but it came back with:

 

"windows resource protection found corrupt files but was unable to fix some of them
details are included in the cbs.log ......"

 

Please HELLLPPPP!! its very frusturating.

THANKS!!

JAN

 

 



BC AdBot (Login to Remove)

 


#2 sikntired

sikntired

  • Members
  • 980 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:40 AM

Posted 02 August 2013 - 10:35 AM

Try running chdsk /r if you have not already done so.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:40 AM

Posted 02 August 2013 - 11:01 AM

If this problem persists after running the chkdsk you will need to use a installation disc to make the repairs.

 

If you do not have one, you can download one from here.


Edited by dc3, 02 August 2013 - 11:07 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users