Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please advise! systemcare removed, now can't download anything


  • Please log in to reply
11 replies to this topic

#1 trendyb

trendyb

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 02 August 2013 - 03:38 AM

I know this is going to sound strange, and I have been on the computer for over 5 hours, so now, I can't really remember anything that I have done but feel like I have done everything. Long story short, went to upload son's ipod to iTunes and then had an issue with iTunes. Soon after, unplugging, and restarting, I had this new antivirus pop up immediately called systemcare, I believe...its been a long day....I youtube'd how to remove. Thought I had successfully removed it, when MSE wouldn't work anymore. Then when I tried to download it and ITunes , I kept getting error after it had fully downloaded and run a security scan that it had a virus. I ran Malware on full and quick scan and nothing popped up....I feel like I have looked at everything online and now I am just done....can someone help? Btw, I have windows 7.


Edited by hamluis, 02 August 2013 - 09:30 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 AdvancedSetup

AdvancedSetup

  • Security Colleague
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 PM

Posted 02 August 2013 - 03:45 AM

Since you mentioned you used Malwarebytes did you do it from Safe Mode - Removal instructions for System Care Antivirus

 

If that did not work then you can get further assistance from the forum here on Bleepingcomputer.

 

 

 

 



#3 trendyb

trendyb
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 02 August 2013 - 03:47 AM

yes I did it from both safe mode and reg mode.



#4 AdvancedSetup

AdvancedSetup

  • Security Colleague
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 PM

Posted 02 August 2013 - 03:50 AM

Okay, please read the other link from the forum here and they will be able to assist you with removing this.

 

Thanks



#5 trendyb

trendyb
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 02 August 2013 - 03:54 AM

My version is 1.46. and I cannot download a newer version.


Edited by trendyb, 02 August 2013 - 03:58 AM.


#6 trendyb

trendyb
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 02 August 2013 - 04:00 AM

I will download from a different computer and see what I can do



#7 trendyb

trendyb
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 02 August 2013 - 04:31 AM

ok my brain is fried. I need help. I downloaded the new malware to my usb from a laptop. tried to install on the computer I am having issues with and don't know how. if I click on the folder, I can see all the program files in it. wouldn't let me run it. so I mistakenly uninstalled the old malware! now I can't do a scan in safe mode from my usb files of the new malware because I keep getting runtime error....please advise!



#8 AdvancedSetup

AdvancedSetup

  • Security Colleague
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 PM

Posted 02 August 2013 - 04:36 AM

Please follow the directions from here

http://www.bleepingcomputer.com/forums/t/182397/am-i-infected-what-do-i-do-how-do-i-get-help-who-is-helping-me/

 

 

They have instructions on what they want you to do so they can help you.



#9 trendyb

trendyb
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 02 August 2013 - 05:39 AM

did the scan. did the chameleon scan. quick scan first found 9 objects. most said Trojan , one said backdoor...I removed. ran quick scan again, came up clean. now running full scan because I am still unable to do any downloads. still says there is a virus!



#10 trendyb

trendyb
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 02 August 2013 - 05:41 AM


also windows service center will not open, nor will the firewall.



#11 jkostar

jkostar

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:39 PM

Posted 02 August 2013 - 09:36 AM

There may be an easy solution to this issue, systemcare does not effect the system restore files, so if you have a system restore point prior to the date you became infected, use this to restore your system.


 

 

 


#12 trendyb

trendyb
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 02 August 2013 - 12:55 PM

I tried to system restore back to july 15th. said something went wrong after trying it twice and wont restore.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users