Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wierdest Issue i have EVER seen EVER.


  • Please log in to reply
1 reply to this topic

#1 mikeloeven

mikeloeven

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Local time:10:44 PM

Posted 30 July 2013 - 02:12 AM

I started having an issue with my computer about 2 weeks ago. while browsing the web the cursor would suddenly start to stutter than distort becomming a graphical artifact. the system would than lock up and become unresponsive untill a hard boot.

 

i figured well this one's easy a memory stick went bad. i ran memtest 86+ for about 48 hours with no errors.

 

i figured it was just a fluke untill it started happening more frequently.

 

i began running diagnostic software prime 95 ran flawlessly

 

futuremark also ran flawlessly. so i torture tested memory graphics and CPU. smart self tests and check disk found no problems with the hard drives either.

 

so at this point i have an issue that seems related to web browsing that can freeze my entire computer but am completely unable to reproduce it in a controlled environment.

 

the lack of a crash dump or any windows error logs makes me wonder if this could be viral or a bad driver however i am not skilled enough to read the detailed logs generated by SFC or OTL and i could definatly use some help digging into my OS and figuring out what is causing this very focused and specific problem that looks like hardware but doesent seem to actually be hardware



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:44 PM

Posted 30 July 2013 - 02:33 AM

Hi -

Would there be any chance that you can post a screen shot of this ........... ?????

 

Always nice to see what you are dealing with -

 

Thanks -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users