Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware won't let me download


  • Please log in to reply
5 replies to this topic

#1 ctjedda

ctjedda

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:50 AM

Posted 29 July 2013 - 06:25 PM

I have some type of malware that will not let me download anything, from antivirus software to a simple photograph or Word attachment. I get a message saying "this file has a virus and has been deleted".

 

Here is what I have already tried:

 

  • Restore points (will not go back far enough to solve my problem, I assume due to lack of disk space)
  • Ran Malwarebytes quick scan twice (once regular and once in safe mode), which did not find anything. Then ran Malwarebytes full scan. Found and removed 5 things----but did not solve my problem.
  • Tried to run MGTools from a flash drive. I am not sure what that was about, but did not fix anything.
  • Running yet another Malwarebytes full scan now---but it did not update, so probably won't find anything new.

Please help !

 



BC AdBot (Login to Remove)

 


#2 ctjedda

ctjedda
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:50 AM

Posted 29 July 2013 - 06:27 PM

Also ran CCleaner, no success there either.

I have Windows Vista, 32-bit operating system



#3 ctjedda

ctjedda
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:50 AM

Posted 29 July 2013 - 06:29 PM

Sorry, one more thing. Also tried several different online virus scanners----all of which found nothing.



#4 Guest_G4JC_*

Guest_G4JC_*

  • Guests
  • OFFLINE
  •  

Posted 29 July 2013 - 06:38 PM

Definately sounds like you have some sort of infection. Just a few thoughts:

 

1) What five items were detected by Malwarebytes? This will help BleepingComputer experts to help identify what may be a remaining infection.

2) What window are you seeing this "this file has a virus and has been deleted" message from? Is it possible you have or had a previous FakeAV infection?

 

 

If it is not possible to download AV software my initial reaction would be to use a LiveCD and try installing them into the system during SafeMode (F8) in Windows; however a malware repair person may be able to give more insight on this for you. :)



#5 ctjedda

ctjedda
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 29 July 2013 - 07:21 PM

All 5 were Trojans, and were located in the recycle bin. After I hit download (on anything) a box comes up that says the file has a virus and was deleted.



#6 ronk.coty91

ronk.coty91

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:50 AM

Posted 23 February 2014 - 12:41 AM

I'm also having this problem. I've been trying to download a specific file that I've been able to download on my last laptop. When I proceed to download said file. The malware pops up saying I don't have permission to save the file. I have no clue on what to do at all.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users